Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-16-2019, 12:51 PM
Hatebreed's Avatar
Registered User
 
Join Date: Aug 2006
Location: Gilbert Arizona
Posts: 77
3 Speed Aux Fan drawing

Does anyone have a better picture of the modification required to install the ballast resistors on a 1995 W140 3 speed system? I have all the pictures on referenced but cannot make heads or tails of the actual wiring? The picture really does not show the location of where this 3 rd wire goes.

Thanks.
__________________
1989 560SL
1986 300SDL
1983 300D (Burning Jet-A)
1982 240D
1995 S600
Reply With Quote
  #2  
Old 04-18-2019, 01:56 AM
lsmalley's Avatar
Registered User
 
Join Date: Oct 2006
Location: California
Posts: 1,934
What ultimate goal are you trying to accomplish? Are you trying to improve engine cooling?
__________________

1990 190E 2.6L
Reply With Quote
  #3  
Old 04-18-2019, 07:16 AM
Hatebreed's Avatar
Registered User
 
Join Date: Aug 2006
Location: Gilbert Arizona
Posts: 77
My aux fans are not coming on at all. I did use a decade box and was able to get them to turn on in high speed only. There is a black tube style resistor that is located in the front of the aux fans that, from what I have been reading is junk. Most sites suggest removing that resistor and installing the old pre-1994 resistors in its place to correct this issue. There seems to be alot of information but nothing solid on how to wire the resistors in place. The two speed fans is pretty simple and clear cut. But every picture I find of the 3 speed fan wiring has words written in the place that shows the wiring. https://www.k6jrf.com/R15_R151_dwg1.gif . Every place has the exact same drawing - including my All Data Maintenance Manual. The R15 is right over where the wiring is running.
__________________
1989 560SL
1986 300SDL
1983 300D (Burning Jet-A)
1982 240D
1995 S600
Reply With Quote
  #4  
Old 04-18-2019, 11:17 AM
lsmalley's Avatar
Registered User
 
Join Date: Oct 2006
Location: California
Posts: 1,934
If they aren't turning on at all try starting from the fan and work your way back to find the break down. You know the fans are working. I'm also assuming fuse and relays are working. What about temp sensor? Or have you already narrowed the problem down to the resistors? I'm not too familiar with the 140 set up, but I can't imagine it would be that much different from any other set up. If fans aren't turning on at all there is a breakdown at some point where the signal is being sent to the fan to turn on. Possibly a grounding wire.

*Edit*
See if this link helps: A/C Low Fan not working - W140 M104 1995 S320
__________________

1990 190E 2.6L

Last edited by lsmalley; 04-18-2019 at 11:33 AM.
Reply With Quote
  #5  
Old Yesterday, 01:47 PM
Hatebreed's Avatar
Registered User
 
Join Date: Aug 2006
Location: Gilbert Arizona
Posts: 77
Thank you! Ended up follow the instructions on that page. All is working as advertised!!
__________________
1989 560SL
1986 300SDL
1983 300D (Burning Jet-A)
1982 240D
1995 S600
Reply With Quote
  #6  
Old Today, 02:20 AM
lsmalley's Avatar
Registered User
 
Join Date: Oct 2006
Location: California
Posts: 1,934
Glad it worked out
__________________

1990 190E 2.6L
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 04:19 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page