Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-12-2002, 05:36 PM
nellotare's Avatar
Registered User
 
Join Date: Jan 2001
Location: Wilmington, NC
Posts: 334
Just another Air Cond question

Well, I'm a little excited now.. went and had my AC checked out and it just needed R12.. now we'lll look for leaks, but boy oh boy it's nice to have cold air coming out the vents!

Here's my problem: When I'm running the AC and stop at light or sign, I feel an un-natural vibration. (my diesel vibrates a little when stopped, but this is a bigger vibration that I can even feel in the seat) When I cut the AC off, the vibration stops. I took it back to tech that did the work and we checked the belts.. a little worn, but seems fine. On some other threads it has been mentioned that a circuit exists between tachometer and compressor.. it helps save the belt. Does my car have this relationship? What's happening is that the battery is almost dead when I stop the car after running the AC. It seems as if the alternator may not be charging properly. I am taking it to an indie Merz guy on Monday, but wanted to understand something about how all this works so I can appear intelligent when I talk to him.

Any thoughts will be appreciated.
__________________
Nello Tare

1982 300D (266,001 mi.) looking and running great

Previously owned:
1976 450 SLC
1983 300D
1976 300D
also
1982 Jaguar XJ6 (loved, but gone)
Reply With Quote
  #2  
Old 06-12-2002, 06:18 PM
Moderator
 
Join Date: Mar 2000
Location: Gainesville FL
Posts: 6,844
Yea, the early alternators had a hard enough time keeping up with all the electrical users with A/C on. If we are talking about the 82 300D, then I suspect a motor mount problem as your vibrations. The motor idles slower with the A/C and this accentuates a poor mount situation.

Your car doesn't have the compressor control relay and will burn the belt up if the A/C is left turned on and the compressor seizes.
__________________
Steve Brotherton
Continental Imports
Gainesville FL
Bosch Master, ASE Master, L1
33 years MB technician
Reply With Quote
  #3  
Old 06-12-2002, 07:59 PM
nellotare's Avatar
Registered User
 
Join Date: Jan 2001
Location: Wilmington, NC
Posts: 334
Thanks for the diagnosis Steve. So I guess that I just continue as is and put new motor mounts on and just "watch" running the compressor when idling.

By the way, I still need my rear axle fixed, but haven't saved enough money yet.. will email you when I get it all together.

Thanks again.
__________________
Nello Tare

1982 300D (266,001 mi.) looking and running great

Previously owned:
1976 450 SLC
1983 300D
1976 300D
also
1982 Jaguar XJ6 (loved, but gone)
Reply With Quote
  #4  
Old 06-12-2002, 11:13 PM
Registered User
 
Join Date: Apr 2001
Location: Joliet Illinois
Posts: 309
Low Idle

It's also possible that your low idle speed, with the air on, is causing your battery charging problem. My father just told me about his Ford pickup that did the same thing. He took it to have a new alternator installed because it was discharging at idle and found out it just needed an idle adjustment.
Reply With Quote
  #5  
Old 06-13-2002, 12:22 AM
nellotare's Avatar
Registered User
 
Join Date: Jan 2001
Location: Wilmington, NC
Posts: 334
Thanks for responding John. I have been giving this more thought. My alternator is less than two years old because I had to have my harmonic balancer replaced. There is the possibility it has given up the ghost, but it's not that old. I'll definitely look into the low idle possibility. I also have been investigating the battery. It was on the car when I bought it. I had to search the web for "high torque" because that's what it says on the battery. The only info I found was that it is made by New Castle and the "high torque" is a marine battery. hmmmmm... possibly a "car" battery would be better suited for my needs? I'll keep on keeping on.
__________________
Nello Tare

1982 300D (266,001 mi.) looking and running great

Previously owned:
1976 450 SLC
1983 300D
1976 300D
also
1982 Jaguar XJ6 (loved, but gone)
Reply With Quote
  #6  
Old 06-19-2002, 11:16 AM
nellotare's Avatar
Registered User
 
Join Date: Jan 2001
Location: Wilmington, NC
Posts: 334
Wrap Up

Just to let y'all know my car is running now. After Roadside Assistance came and told me I needed a $275 battery (it's the only one for my car) I finally, after the 3rd time of asking, got him to jump the car. He told me for the 3rd time that they would not come again to assist me since they had been once. So if he jumped it and it died again.. he would not come! That was a relief to me.. I don't want him or anyone else at Continental Imports touching my car.. a battery for $275? and he can sleep at night?

Went to Ron's European and bought an Interstate Battery from him ($112). He gave me estimates for the other work I need under the hood.

Yes the motor mounts are the problem at low idle! I need a new alternator (disappointing because the alternator is not that old). need new switch for aux fan and some more stuff. So, when I get some money I'll start fixing things. thanks to everyone for responding about my problems!
__________________
Nello Tare

1982 300D (266,001 mi.) looking and running great

Previously owned:
1976 450 SLC
1983 300D
1976 300D
also
1982 Jaguar XJ6 (loved, but gone)
Reply With Quote
  #7  
Old 06-19-2002, 01:19 PM
Moderator
 
Join Date: Mar 2000
Location: Gainesville FL
Posts: 6,844
In one spot you thank me and in another you bad mouth my company name. Hard to imagine your motives.

As far as I know I have never done any business with you, I must presume you have made some mistake.
__________________
Steve Brotherton
Continental Imports
Gainesville FL
Bosch Master, ASE Master, L1
33 years MB technician
Reply With Quote
  #8  
Old 06-19-2002, 04:09 PM
Registered User
 
Join Date: Mar 2002
Posts: 54
Steve,
Could there be another company using the same name? I have seen that happen here in West Palm a few times before.
Reply With Quote
  #9  
Old 06-19-2002, 04:21 PM
Moderator
 
Join Date: Mar 2000
Location: Gainesville FL
Posts: 6,844
There are a couple Continental somethings that I know of in Florida. None in his area, but I suppose its the best answer.
__________________
Steve Brotherton
Continental Imports
Gainesville FL
Bosch Master, ASE Master, L1
33 years MB technician
Reply With Quote
  #10  
Old 06-19-2002, 10:34 PM
nellotare's Avatar
Registered User
 
Join Date: Jan 2001
Location: Wilmington, NC
Posts: 334
Unhappy APOLOGY FOR MISTAKE!

Steve, I had forgotten your place was called Continental Imports

The place that sent the roadside service guy was Continental Motorcars Inc. in Melbourne. Please accept my humble apologies for such an unexcusable error! Your place is where I'm trying to take my car when I get money and time to get there. You I trust.. and haven't even met you yet. I think I was so upset at a battery that cost $275 that I was not my usual self.

Please forgive me!
__________________
Nello Tare

1982 300D (266,001 mi.) looking and running great

Previously owned:
1976 450 SLC
1983 300D
1976 300D
also
1982 Jaguar XJ6 (loved, but gone)
Reply With Quote
  #11  
Old 06-20-2002, 09:11 AM
Moderator
 
Join Date: Mar 2000
Location: Gainesville FL
Posts: 6,844
I think I would have been steamed too. We have had to alter Interstates list price to sell below MBs list price. That must be some roadside assistance cost on that battery. I think MBs list on most batteries is only a little over $100.

I forgot that Continetal Mortorcars was in your area. There are at least one other Continental Motors in Florida and numerous other combinations nationally.

No problem, I just felt it was important to clear it up.
__________________
Steve Brotherton
Continental Imports
Gainesville FL
Bosch Master, ASE Master, L1
33 years MB technician
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 02:00 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page