Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Closed Thread
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-22-1999, 09:00 PM
christopher
Guest
 
Posts: n/a
1987 190e 2.3 - 16v. When driver door open windows work. When doors closed they do not. Have replaced relay but to no avail. HELP!!!
  #2  
Old 05-22-1999, 10:10 PM
M.B.DOC
Guest
 
Posts: n/a
Sounds like the wiring from the switch that runs thru the door is broken. Probably at the rubber boot where the door hinges are located.
  #3  
Old 05-22-1999, 11:38 PM
Benzmac
Guest
 
Posts: n/a
Yup! I have seen it before. Also I have seen a faulty diode in the warning module cause weird things like this.

------------------
Benzmac:
ASE CERTIFIED MASTER AUTO TECHNICIAN
LEAD TECHNICIAN FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM


  #4  
Old 05-23-1999, 04:52 AM
christopher
Guest
 
Posts: n/a
What warning module?
  #5  
Old 05-23-1999, 11:16 PM
Benzmac
Guest
 
Posts: n/a
The warning module is for the seat belt system, but it has diode in it that can burn out in weird ways and allow power to run in the opposite direciton. This causes a problem. Hint, open the door and push the door switch with your hand and see if the window works.

------------------
Benzmac:
ASE CERTIFIED MASTER AUTO TECHNICIAN
LEAD TECHNICIAN FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM


  #6  
Old 05-24-1999, 06:32 PM
christopher
Guest
 
Posts: n/a
Yes when I open the door and press the switch it works.When door closed it doesn't. Where is the diode located. Thanks for all your help.
  #7  
Old 05-24-1999, 06:36 PM
christopher
Guest
 
Posts: n/a
Sorry I thought you meant the window switch. I press the door switch and I can hear the window relay click. With the switch pressed in the window does not work. Thanks.
  #8  
Old 05-25-1999, 12:03 AM
Benzmac
Guest
 
Posts: n/a
It is located behind the left kick panel on the drivers side. Also there is a diode located on a small black box somewhere near or inside of the fuse box. This is most likely your problem. I looked in the CD-ROM and it did not give a location, but it did show the diode if the car had power seats as a option.

------------------
Benzmac:
ASE CERTIFIED MASTER AUTO TECHNICIAN
LEAD TECHNICIAN FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM


  #9  
Old 05-25-1999, 11:01 PM
M.B.DOC
Guest
 
Posts: n/a
The diode is plugged into the bottom of the fuse box on a W201 chassis.
  #10  
Old 05-26-1999, 07:27 PM
christopher
Guest
 
Posts: n/a
Thanks guys . I will give it a try and let you know. Thanks again for all your help.
  #11  
Old 05-27-1999, 01:30 PM
christopher
Guest
 
Posts: n/a
SUCCESS!!!!! Found the diode in the fuse-box. It is part no. 201 545 50 28. Replaced this and fault rectified. Thanks to all who helped me with this one.
  #12  
Old 05-30-1999, 10:00 AM
Robert Z
Guest
 
Posts: n/a
1986 190E 16V Europe.
Last friday I read this topic about the electric window. My car had not been used for the whole week. In the evening when we took the car for a ride the electric window on the drivers side did not work! Isn't that strange? And just on one of the first hot summer days over here, after I read the topic.
While troubleshooting the inside window panel had to be removed, and it turned out that the motor terminals do receive the plus or minus 12 volts, so the motor may be bad.
At the scrapyard the only motors available are from about '88 500SE's and 380SE's. Will those fit in my car?
Thanks for any help in advance.
  #13  
Old 05-30-1999, 04:45 PM
Adamou
Guest
 
Posts: n/a
To Robert Z:

The problem may be at the window button. I had the same problem with my 1985 500SEL. I had to take out the button and dismantel it completely (not too easy as there are very small balls mounted on very small springs). Just clean all the components and try it out...

------------------
-------------------------------------
WEB Site : http://www.adamou.dpn.ch
A.S.C. 1999
-------------------------------------
  #14  
Old 06-02-1999, 02:56 PM
Robert Z
Guest
 
Posts: n/a
Thanks for the tip, Adamou.
Today I had the opportunity to work on my car, and I changed the switches from the left and the right window. Nothing happened, the right side window still worked and the left side window didn't.
The next thing I'll try is to apply the battery voltage directly to the motor terminals in the door.
I'll keep you informed.
  #15  
Old 06-17-1999, 03:35 PM
Robert Z
Guest
 
Posts: n/a
Yesterday we disassembled the electric window mechanism and took it out. When applying 12VDC the motor will run, but it has no power at all, so I will look at the scrapyard for a new one.
Thanks for all your help.
Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
w123 electric windows fault ratter Tech Help 6 11-20-2004 08:38 PM
Electric Window Poroblems SHEMDOGG Tech Help 7 06-17-2003 01:55 AM
E320 Electric Window Problems ssks Tech Help 7 05-23-2003 12:14 AM
faulty front electric window switch sunil190e-1.8 Tech Help 3 12-15-2002 10:32 PM
190E electric window UK Marc Tech Help 3 12-18-2001 06:16 PM



All times are GMT -4. The time now is 07:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page