Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Closed Thread
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-27-1999, 11:14 AM
altan
Guest
 
Posts: n/a
My 190E engine noise become obvious if the car travel above 100 KM/h, but the loudness
generated is inconsistence, like a waveform, high and low. Anything below 90km/h is perfectly smooth. Any idea what to look for ? BTW, how do I check the fan belt is
at right tension.
Any help will be appreciated.
  #2  
Old 05-27-1999, 10:06 PM
Benzmac
Guest
 
Posts: n/a
Have you checked to be sure that the coolant fan is turning off when the engine is cool enough? If the fan is on all of the time it will be noisy.

------------------
Benzmac:
ASE CERTIFIED MASTER AUTO TECHNICIAN
LEAD TECHNICIAN FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM


  #3  
Old 05-28-1999, 12:20 PM
altan
Guest
 
Posts: n/a
Yes, the coolant fan is off when
engine is cool, I have try to switch
off the air cond but no change.
The aux fan is a bit noisy but it is consistense.
Beside that noise, when the car travel
down hill and I just apply little presure
on the accelator, a loud engine sound is also generated (sound like air intake).
BTW, the filter is clean and both motor mount are new.
Could it be something relate to the belt tensioner ?
Thanks in advance.
AL

[This message has been edited by altan (edited 05-28-99).]
  #4  
Old 05-28-1999, 07:46 PM
M.B.DOC
Guest
 
Posts: n/a
Does the noise occur in any other gear at the same engine speed? In other words is the noise related to the speed of the engine??
  #5  
Old 05-31-1999, 01:16 PM
altan
Guest
 
Posts: n/a
Yes, the noise become obvious at 3000-3500
RPM while car travel at 100-120 KM/H.
I have not try to shift to lower gear
at that speed.
  #6  
Old 06-02-1999, 12:41 PM
altan
Guest
 
Posts: n/a
I know this is hard to diagnose
but is there any proper way to
trace this type of noise.
It happend when the car travel
above 90KM/H and then release the
accelator. I tried shift to N (idle RPM),
but same thing.
Could this be the rear diff or wheel
bearing ?.
Thanks you.

  #7  
Old 06-02-1999, 10:22 PM
Benzmac
Guest
 
Posts: n/a
The diff's are known to fail.

------------------
Benzmac:
ASE CERTIFIED MASTER AUTO TECHNICIAN
LEAD TECHNICIAN FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM


  #8  
Old 06-03-1999, 11:52 AM
altan
Guest
 
Posts: n/a
Assuming the diff is failed, can it
be repair or I got to replace it ?
Is this a major repair and what is
the expected cost ?
Thanks Benzmac again for your help.

[This message has been edited by altan (edited 06-03-99).]
Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
380SL engine noise - please help larryk SL Forum 11 09-08-2004 04:58 PM
380SL engine noise larryk Tech Help 0 08-03-2004 10:55 AM
Engine swap for 190e? pistolpete5113 Performance Paddock 6 11-29-2002 04:30 PM
Loud knocking noise from the engine JimVelca Tech Help 2 10-07-2002 02:02 PM
190e horrible stalling/check engine light moomoomeow Tech Help 0 08-01-2002 04:53 PM



All times are GMT -4. The time now is 02:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page