Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #16  
Old 07-30-2002, 10:45 PM
dj9769
Guest
 
Posts: n/a
E220 = M111 2.2L

The E220 has an M111 engine, 2.2L
Reply With Quote
  #17  
Old 08-01-2002, 11:17 PM
dj9769
Guest
 
Posts: n/a
problem sloved!!!

yes, guys the problem is now solved.

how????

the simplest repair I've ever done.

An MB mechanic friend from the Philippines just told me to clean the throttle valve (the round thing that flaps to let the air in). I removed the air in-take tube and had a look inside and true enough the outer part had accumulated some carbon/dust deposits. Sprayed it with a carburator cleaner, wiped it out and voommmm.

I've been driving it for 2 days now and that idling problem hasn't showed up again and in the past a day won't pass that idling will be go down to 450-500 rpm.

.....just so smooth.

Reply With Quote
  #18  
Old 08-02-2002, 04:28 AM
haasman's Avatar
Registered User
 
Join Date: Jun 2001
Location: San Francisco, CA
Posts: 3,097
Thanks for the tip, I'll check it out.

This is from another post:

'87 190E 2.3 bad idle and poor running: Solved!

The '87 190E 2.3 I have been looking at for my daughter has been running VERY poorly. We change the rotor, cap, plub wires, did the leaking water pump, changed the relay with the fuse in the top, bled the injector lines and even added a bottle of Techron.

Still ran VERY poorly. Then, something caught my eye on one of the great posts on this site: It said "add even two bottles of Techron if you think the fuel injectors are really dirty" .... so I did. I let the car idle for about 5 minutes. I raced the engine a little bit .... let it run some more. I brought the RPMs up to about 2,500 and then I heard a sound kind of like a soft "phlup" ... and WOW! The engine runs sweet and the terrible trans problems are no more.

Thanks guys!
__________________
'03 E320 Wagon-Sold
'95 E320 Wagon-Went to Ex
'93 190E 2.6-Wrecked
'91 300E-Went to Ex
'65 911 Coupe (#302580)
Reply With Quote
  #19  
Old 08-02-2002, 05:43 AM
Registered User
 
Join Date: Dec 2000
Location: Perth, Australia
Posts: 55
dj9769,

Please keep us informed. I have cleaned out mine a couple of months ago and initially seemed to have solved the problem.

Occasionally now, the car still stutter when pulled up at the lights. The car wants to move off when the idle flares, so I have really have to keep the brakes on.

Maybe that intake flap needs to be cleaned again!! Other than that, I don't know what else to check.

Cheers!
Reply With Quote
  #20  
Old 08-02-2002, 10:44 AM
dj9769
Guest
 
Posts: n/a
WD40

franj,

Try using the old WD40.

Just take off the plastic and the rubber tube clamped to the throttle valve body and spray the throttle valve when closed & spray it again while opening and closing it.

I reckon it will losen the dirt & carbon deposits and at the same time lubricate the mechanism.

Good luck & let us know.
Reply With Quote
  #21  
Old 08-03-2002, 09:17 PM
Registered User
 
Join Date: Dec 2000
Location: Perth, Australia
Posts: 55
WD40 eh? I've only used carb cleaner. Thanks, I will give it a go. Will let you know.
Reply With Quote
  #22  
Old 08-27-2002, 05:28 AM
Registered User
 
Join Date: Dec 2000
Location: Perth, Australia
Posts: 55
dj9769,

I have tried WD40 and that didn't solve the problem. The car still idles funny after pulling to a stop every now and then. Is your car completely cured of this problem now? Please let me know. If anyone else have any suggestions, I'd love to hear them! Thanks.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 09:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page