Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 07-17-2002, 03:22 PM
Danie Eloff
Posts: n/a
Unhappy 500se


I'm a owner of a 1991 500SE 126. No problem starting
in the morning, however when you try starting it for
the second time it wont start. The engine is turning
but it wont start. If you leave it for about five
minutes it will start immediately. This is very
annoying when you quickly want to stop somewhere and
have to switch off the engine. If it doesn't start the
first time you have to wait 5 minutes. Any ideas?

Danie Eloff
Reply With Quote
Old 07-18-2002, 09:22 PM
Join Date: May 2002
Location: Des Moines, Iowa
Posts: 64
Fuel pump relay would be my first guess. Since you state "If it doesn't start the first time you have to wait 5 minutes" which sounds to me like it tried to start just didn't. It is firing off what little fuel pressure is left. The relay is located right of the brake booster and will have 8ZYL with an RPM limit (5900?) printed on the top of it. If you open it up you may find broken sloder joints and simply resoldering them might fix it. Once a gain just a guess.

Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 09:56 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page