Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Closed Thread
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-01-1999, 09:26 PM
H20mobius
Guest
 
Posts: n/a
I have an '84 190E that my father bought new and stored in the garage for 10 years. Total mileage=80k now, after I have had it for close to two years. My dad claims this problem has occured since new. It was the first 5spd in Oregon and when I depress the clutch and as though i were to put it in neutral, the engine drops to around 300 rpms, shudders bad, then comes back up. This happens virtually all the time, especially when driven harder or kept in gear until the car has slowed to around 1500 rpms. I have replaced the fuel pump relay as it went out, alternator, plugs, cap, belts, and also many tune ups. BTW, the problem is less occurant when the car is topped off to the brim with oil. No mb mechanic or dealer has found a fix yet and I'm tired of dropping money into it. I have seen a few rare people online who have the same problem, but no fix. Any ideas?
  #2  
Old 06-01-1999, 10:38 PM
Benzmac
Guest
 
Posts: n/a
This problem may be very hard to solve because it sounds as if the engine is having a hard time with the transition from throttle to idle. What if you just blip the shifter into neutral and let off of the gas?

------------------
Benzmac:
ASE CERTIFIED MASTER AUTO TECHNICIAN
LEAD TECHNICIAN FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM


  #3  
Old 06-02-1999, 01:34 AM
H20mobius
Guest
 
Posts: n/a
Clarification, the idle only drops after being downshifted or while the vehicle is driving and then the clutch is depressed. If I am driving and I depress the clutch then give it a little gas before the idle drops...it won't drop back down. To answer your question, yes it would almost die and then come back. Thanks for the response!
  #4  
Old 06-02-1999, 10:16 PM
Benzmac
Guest
 
Posts: n/a
OK, MB DOC called me and said that there is a service bulletin that says the control module was updated to stop de-acceleration fuel shut off at a higer level (1200 instead of 900) and this will solve the problem!!

------------------
Benzmac:
ASE CERTIFIED MASTER AUTO TECHNICIAN
LEAD TECHNICIAN FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM


Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Reasonable Price for a 93 190E 2.6 w/ 90K miles Chiragp Mercedes Used Parts For Sale & Wanted 8 01-28-2005 10:45 PM
190E 2.3-16 parts for sale kiato4 Mercedes Used Parts For Sale & Wanted 2 06-25-2003 08:14 PM
190E front hub bolt patterns: 190E 2.3 vs. 190E 16v haasman Tech Help 5 04-02-2003 05:29 PM
Should 190E stay or should 190E go? blackmercedes Off-Topic Discussion 14 02-10-2003 12:03 AM
Reasonable Price for a 93 190E 2.6 w/ 90K miles Chiragp Performance Paddock 3 04-23-2000 12:11 AM



All times are GMT -4. The time now is 09:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page