Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-28-2002, 03:51 PM
Registered User
 
Join Date: Aug 2001
Location: secret
Posts: 3,044
Unhappy Curses, foiled again!! A/C this time

Well, 300 E KE-III engine management doesn't work right, transmission doesn't work right, so I figure at least the A/C worked before the "renewal". I'll charge it up and at least be cool while taking it to the respective techs to get it fixed. Hook up the vacumn pump and pull the system for two hours at 30. Start the induction of the oil/r134. Most of the gas escapes into the atmosphere due to bad o ring in the puncture valve. Minor setback, $12 wasted. Get new valve and some sleep.
Sunday morning: Hook up vacumn again and pull system again. The oil/r134 is gonna fly out the can into my system, I can feel it!! Turn the valve, can starts to get cold, joy oh joy!! Start car and await compressor clutch to engage. Two minutes, nothing. Feel can of gas, it ain't cold anymore!! System won't take the gas. This car hates me and the feeling is beginning to be mutual!


Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 06:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page