Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Closed Thread
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-15-1999, 03:29 PM
Joe VB
Guest
 
Posts: n/a
When the car is first started in the morning,the transmission on my 1990 300se can't seem to get out of low gear until i get over about 20mph. Then it shifts normally and works perfectly for the rest of the day! 95000 miles. I'm thinking vacuum problem. Any thoughts? Thanks!!
Joe
  #2  
Old 06-15-1999, 09:53 PM
akry
Guest
 
Posts: n/a
I have the identical problem with my '92 400SE. When cold in the morning, the car will not shift out of 2nd into 3rd 'til I am about 30-35 km/h. But when I took the car back to the dealer. They said that it's "normal" since the car is cold, the computer will delay the shift time for the cat to warm up faster. So, is it really normal?? Or I got a problem ,too??
  #3  
Old 06-15-1999, 10:39 PM
Benzmac
Guest
 
Posts: n/a
Guys, this is normal and is a function to warm up the cat converter more quickly to lower the emmisions.

------------------
Benzmac:
ASE CERTIFIED MASTER AUTO TECHNICIAN
LEAD TECHNICIAN FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM


  #4  
Old 06-16-1999, 12:08 AM
Lee Scheeler
Guest
 
Posts: n/a
If your car didn't do that it would throw a engine warning light/code (on applicable chassis/model/year cars) The upshift delay is quite normal. It is actually quite a pain to correct if it ISN'T doing that.

Lee
Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
99 S320 Transmission noise BENZ TEK Tech Help 0 06-10-2003 11:32 PM
looking for 92 300SE used transmission. vcci Mercedes Used Parts For Sale & Wanted 0 03-11-2003 03:54 PM
Exhaust System 1990 300SE Joe VB Tech Help 0 02-14-2002 08:07 PM
1990 300SE Muffler part # Joe VB Tech Help 1 02-08-2002 09:27 AM
1990 300SE Console Joe VB Tech Help 1 03-13-2001 10:23 PM



All times are GMT -4. The time now is 02:06 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page