Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-17-2002, 03:49 PM
C220won'tstart
Guest
 
Posts: n/a
C220 start problem

I am also experiencing a problem with my 1995 C220. I have left the car with mercedes for over a week and they can't find anything wrong. The car will start and run wonderully one time, then the next time the car will just turn over and over and over, and not start. They say they have checked all the relays and there are no problems there. They have given up basically. They tried to say it could be my computer. I don't think so. One interesting thing is that when I turn my key to the start postion and allow my cars electric system to turn on, I hear what sounds to be the fuel pump turn on, then my car will start, even after many attempts to start the car normally. I am not sure if that information helps. Any help will be great. Thanks eric
Reply With Quote
  #2  
Old 09-17-2002, 04:32 PM
David C Klasse's Avatar
CheFrac is Back!
 
Join Date: Jan 2001
Location: Mission Hills in the City of San Diego
Posts: 2,352
Lightbulb

You said they've checked all the relays.... but how thoroughly have they checked the OVP, AKA, OverVolt Protection Relay? Your symptoms are classic OVP failure signs...

Do a search on OVP and you'll see for yourself.

The part is cheap (about $50) here @ FastLane, and very easy to install yourself...

Good luck!@
__________________
2006 E350 w/ 155k miles (Daily Driver)

Previous:
1993 300E 3.2L Sedan w/ close to about 300k miles
2003 E500 Brilliant Silver (Had 217k miles when totalled!)
1989 300E with 289,000 miles (had for <1 yr while in HI)
03 CLK 500 cabrio (Mom's)
2006 C230k (Dad's)
1999 S420 (Mom's/Dad's)
2000 C230k Sport sedans
2001 CLK320 Cabrio (Mom's)
1995 C280 My First Mercedes-Benz... (155k miles. EXCEPTIONAL AUTOMOBILE. Was Very hard to let go of!)
Reply With Quote
  #3  
Old 09-17-2002, 04:37 PM
it leaks, its german
 
Join Date: Mar 2002
Location: raleigh nc
Posts: 1,111
ovp or if you car has theft deterent, unplug it.



Joe
__________________
Project Smoker, '87 603 powered wagon
Hauler, 96 CTD can you say torque?
Toy 73 Cougar xr7 convertible
Acme Automotive Inc.
Raleigh NC
919-881-0364
Reply With Quote
  #4  
Old 09-22-2002, 04:24 PM
C220won'tstart
Guest
 
Posts: n/a
Question Here's what I know.

Thanks for the replys, My first mercedes report read as follows,

Car wil not start @ times and check engine light is no on. Check fuel pressure and ignition system. M3 not running when car won't start, check k27 relay (test good). Check K1 relay (test good). Check and test power from E4 to K27, Car won't start and still have power from F4 and K27. Test for power from K27 to X36/2. (no power when car will not start>) checked following, X4, X4/22, Z3, X12/3 ect.

This is a lot of greek to me. I was tired of dealing with them, so I paid my 350.00 for no cure and took my car to another dealership. They have the car now and will be looking at this week. I will have them check my fuel sensor and crank position sensor, I am not sure is any of those two were listed above, They tried to tell me they check everything, I don't believe that. I will keep you posted on my results.
Thanks eric
Reply With Quote
  #5  
Old 09-22-2002, 07:10 PM
David C Klasse's Avatar
CheFrac is Back!
 
Join Date: Jan 2001
Location: Mission Hills in the City of San Diego
Posts: 2,352
Red face

Ok... you asked us for advice... I (/we) are telling you what to check. Don't pay more money for no results... change the damn OVP as I previously suggested, and 95% chance your problem is solved...

whatEVER you do... good luck
__________________
2006 E350 w/ 155k miles (Daily Driver)

Previous:
1993 300E 3.2L Sedan w/ close to about 300k miles
2003 E500 Brilliant Silver (Had 217k miles when totalled!)
1989 300E with 289,000 miles (had for <1 yr while in HI)
03 CLK 500 cabrio (Mom's)
2006 C230k (Dad's)
1999 S420 (Mom's/Dad's)
2000 C230k Sport sedans
2001 CLK320 Cabrio (Mom's)
1995 C280 My First Mercedes-Benz... (155k miles. EXCEPTIONAL AUTOMOBILE. Was Very hard to let go of!)
Reply With Quote
  #6  
Old 09-23-2002, 06:28 PM
C220won'tstart
Guest
 
Posts: n/a
I have already changed the OVP.

I guess I didn't make myself clear enough earlier, but I have already put a new OVP on the car and also changed it again to assure that the part was good. It is not the OVP! I am taking you advice, you don't have to get angry. thanks eric.
Reply With Quote
  #7  
Old 09-23-2002, 06:49 PM
David C Klasse's Avatar
CheFrac is Back!
 
Join Date: Jan 2001
Location: Mission Hills in the City of San Diego
Posts: 2,352
Ok... so the OVP was changed... *honest miscommunication*

And I apologize about my previous post... I didn't intend to sound that way.. I see how it came off when I re-read it.

Sorry about that!

Good luck.
__________________
2006 E350 w/ 155k miles (Daily Driver)

Previous:
1993 300E 3.2L Sedan w/ close to about 300k miles
2003 E500 Brilliant Silver (Had 217k miles when totalled!)
1989 300E with 289,000 miles (had for <1 yr while in HI)
03 CLK 500 cabrio (Mom's)
2006 C230k (Dad's)
1999 S420 (Mom's/Dad's)
2000 C230k Sport sedans
2001 CLK320 Cabrio (Mom's)
1995 C280 My First Mercedes-Benz... (155k miles. EXCEPTIONAL AUTOMOBILE. Was Very hard to let go of!)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 08:44 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page