Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 10-03-2002, 11:51 PM
Registered User
Join Date: Feb 2002
Location: Kingston NY
Posts: 114
MB Gods... Help?

I took my 190e 2.3 for a test drive tonight.. about 20 miles. This is the first drive of more than 1/10 of a mile in 6 months. I have been rebuilding and fixing a ton of problems. The car is not shifting correctly. It seems to be starting out in 1st instead of second and does not shift to 3rd unless I let off the gas a bit. It will redline itself and still not shift from 2 to 3. Same is happenign from 3 to 4 only it barely stays in 4 at all.. just down shifts to 3.
Is there a vacuum control for the transmission? I only rebuilt the engine and I do not recall even touching the tranny. There are other issues with the car, but I will hammer through those myself. Thanks guys.
Reply With Quote
Old 10-04-2002, 08:53 AM
Registered User
Join Date: Feb 2002
Location: Kingston NY
Posts: 114
Seems like I have found the issue myself.. the control pressure cable is out of adjustment ( I do remember screwing around with this ).
Reply With Quote
Old 10-04-2002, 08:54 AM
Registered User
Join Date: Jan 2002
Location: England
Posts: 1,841
I hope so - your symptoms are almost identical to those on my 190E when the autobox quit. Needed a new (reconditioned) one.
2.5-16v 1990 90,000m Astral Silver
2.0E 8v 1986 107,000m Black 2nd owner
Reply With Quote
Old 10-04-2002, 01:42 PM
Senior Member
Join Date: Sep 2002
Location: So. Calif.
Posts: 323

Last edited by mpnye; 10-06-2002 at 03:24 AM.
Reply With Quote
Old 10-07-2002, 09:18 AM
Registered User
Join Date: Feb 2002
Location: Kingston NY
Posts: 114
Hey guys! It was the control pressure cable! I made an adjustment and all is almost perfect now. I still need to fine tune it a tad, but it is shifting the way it did when I got the car.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 11:19 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page