Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Closed Thread
LinkBack Thread Tools Display Modes
Old 07-15-1999, 08:58 AM
MikeM's Avatar
Registered User
Join Date: Apr 1999
Location: Cincinnati, OH, USofA
Posts: 135
My rear headrests no longer drop down upon command of the switch. While I like to leave them down, the kids use them.
I realize that there is a electrical connection but what else is involved?

What I haven't understood is that I works sometimes, (i.e When Startup in morning) but not others. The problem started recently while on vacation when the kids had stuff in the back window in the headrest receiving area and the rest didn't drop all the way down.


Mike Mullins
71 250 Coupe
92 400E Sedan
90 944/S2 Cabriolet
Old 07-15-1999, 12:25 PM
Registered User
Join Date: Mar 1999
Location: Atlanta, Georgia, USA
Posts: 1,342
Do you have the rear window sunshade option? As far as I know, the rear headrests will not drop if the sunshade is deployed. IF so, try putting the sunshade down, then try dropping the headrests. Beyond that, I'll have to defer to Benzmac....

Old 07-15-1999, 01:32 PM
MikeM's Avatar
Registered User
Join Date: Apr 1999
Location: Cincinnati, OH, USofA
Posts: 135
No Lee I don't. After Florida I wish I did.

Old 07-15-1999, 10:06 PM
Registered User
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
The headrests are dropped by vaccum under the rear seat. There is a little valve that is actuated by the switch. It sends vac to the headrests to lower them.


Old 07-16-1999, 08:19 AM
MikeM's Avatar
Registered User
Join Date: Apr 1999
Location: Cincinnati, OH, USofA
Posts: 135
Thanks, I thought it would have something to do with vacumn. Reason being, it works when it is cold, after warming up then it no longer functions. I guess I'll take a look to see if I have a loose or cracked hose.

I have a MiteVac for testing. Any place in particular to start troubleshooting?

Old 07-17-1999, 09:46 AM
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
Remove the rear seat bottom, check vacuum supply at switch-over valve on the left side. The engine must be running. When pushing the switch the valve should click.
Closed Thread


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Interior Trim - Model 124 Rear Pillar git0 Tech Help 1 02-19-2005 11:12 AM
126 chassis rear camber adjustment slandsecdriver Tech Help 4 12-27-2004 08:13 AM
Rear Window Defroster 124 lorenztl Tech Help 2 11-22-2004 08:58 AM
Thump in rear of 124 4matic - NOT speed related someguyfromMaryland Tech Help 0 01-01-2004 11:06 AM
questions on: 124 rear shocks Johnson Chan Tech Help 9 05-25-2002 01:43 AM

All times are GMT -4. The time now is 01:51 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page