Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 10-05-2002, 08:32 AM
Registered User
Join Date: Sep 2002
Location: new jersey
Posts: 29
84 380sl start up noise

hello all

have had the 84 for 3mo / the weather is cooling in this area -i have a noise on start up - sounds something like a loose belt - seems to come from compressor / water pump belt area - goes away aft @ 3 or 5min with a click/ as if something has switched on / maybe the thermostat kicking in?

the car has 99k / have been taught about the timing chain and rails / will be having that checked next wk

question / is the noise a cold weather start noise? / doesn t exist when the car is warm /is this a normal warm up noise common on these cars during cold weathe start-ups?

past owner changed the oil at 2k intervals

i have put 300 mi on car since i bought it / the oil is still clean as new oil change / without any visual oil loss

thanks in advance

j littletrees
Reply With Quote
Old 10-05-2002, 08:47 PM
Mark Herzig's Avatar
Registered User
Join Date: Apr 1999
Location: Austin, Texas
Posts: 380

Being in Texas, I've yet to experience the cold start conditions this season. However, your condition begs for more information... Did you have this noise in the summer? Maybe you just did not "hear" it since you are a new owner...

I'd thing there should be NO discernable difference in the winter start-up other than it should take longer to get to operating temperature than in the summer..
Mark Herzig
1995 E300D 153K
1985 300D 142K (sold)
1979 450SL 122 miles (sold)
1992 500E 127K (sold)
1987 300SDL 132K (sold)
1986 300E 161K (sold)
Reply With Quote
Old 10-05-2002, 11:17 PM
MikeTangas's Avatar
Senior Member
Join Date: Apr 2000
Location: So. Cal
Posts: 4,430
Not sure if your car has the AIR pump or not, the AIR pump only runs a couple minute upon cold start-up. Next time you start up on a cold engine, get out and look in the engine bay and watch the electro-clutch pulleys (if AIR pump equipped, you'd have two one for A/C the other for the pump). Could be the AIR pump is noisy or needs a new belt.
Mike Tangas
'73 280SEL 4.5 (9/72)- RIP
Only 8,173 units built from 5/71 thru 11/72

'02 CLK320 Cabriolet - wifey's mid-life crisis

2012 VW Jetta Sportwagon least its a diesel

Non illegitemae carborundum.
Reply With Quote
Old 10-06-2002, 10:29 PM
Registered User
Join Date: Sep 2002
Location: new jersey
Posts: 29
84 380sl engine noise on start up /cold temp

thanks guys

saw the mechanic / friday / who has worked on the car for the past 12 yrs

he told me the noise is the air pump and is working as it should

he put a new air pump in 4mo ago / he said it didn t really need one only new belts / which he changed as well

he said if the car sneezed the last owner had it fixed

MikeTangas / u hit the nail on the head

again thanks people / i'm new to the mercedes / the engine is much different from anything i have ever owned

nothing like the old english cars

does ride similar to the volvo p1800s i had

Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 07:28 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page