Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Closed Thread
LinkBack Thread Tools Display Modes
Old 08-05-1999, 07:23 PM
joegolden's Avatar
Registered User
Join Date: Aug 1999
Location: Dalton, Georgia
Posts: 818
Thanks for your advice earlier! Does the auto.trans. in a 91' 190 always start in second gear from a start. I can only get it first gear manually by shifting the gearlever into low. Will it not downshift when floored. Thanks!
Old 08-05-1999, 08:46 PM
Registered User
Join Date: Jul 1999
Location: Denver, CO, USA
Posts: 46
I have an '89 190E 2.6. Yes, starts in 2nd most of time, but does shift down with greater load, more agressive throttle position. However, if I put mine in "2" on the select lever, it will never shift into 2nd when starting from a dead stop, stays in 1st. If you put it in "2" when moving (slowwwly), it will go to 2nd. I think this is an adjustment problem, but would appreciate a suggestion from one of the technical types. Would like to be able to use the "2" position. Thanks

89 190E 2.6 Auto, 48k mi

[This message has been edited by Dave Ross (edited 08-05-1999).]
Old 08-05-1999, 10:07 PM
Registered User
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
If you click the button below the accel pedal from a standstill (Standing on the pedal) you will get first. If you select the 2 on the shifter you will get first to redline then second.
Hope this helps.


Closed Thread


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
300e trans shift problem question MBZ OE Tech Help 7 07-10-2004 09:08 PM
Auto trans 88 300TE ulterior Tech Help 0 04-23-2004 01:34 AM
Trans stuck or ???? 1981 300 TD BillGallagher Tech Help 0 08-26-2003 09:16 PM
Trans shift problem 79450sl SL Forum 0 06-15-2003 02:18 AM
trans problem? tidawg ML, GL, G-Wagen, R-Class, Unimog, Sprinter 4 09-20-2002 11:54 PM

All times are GMT -4. The time now is 09:54 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page