Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Closed Thread
LinkBack Thread Tools Display Modes
Old 08-09-1999, 07:06 AM
bdrought's Avatar
Registered User
Join Date: Apr 1999
Location: Milton Keynes, UK
Posts: 403
I was cleaning all the electrical connections under the hood of my 300CE. It seems to have gained a bit of power. I'm very careful so as to make sure the plug goes on the same way as it did before. I pulled the coolant temp sensor plug from the head. Checked it to see if it had a lug to make sure it only went on one way. It did, so I cleaned it. Much to my horror it can actually plug in in any direction. I dont know how it should line up, and it seems to have 4 pins inside.... any hints as to which way round it should go??

Brian Drought
1991 300CE
ICQ: 2180069
Old 08-09-1999, 06:07 PM
Senior Member
Join Date: Apr 1999
Location: Walnut,CA,USA
Posts: 554
Don't worry the connector will plug in both way make sure no water in connector.
hope this help.

MB STARS Master Guild Technician,12 years MB tech
5 years independent shop owner
Old 08-09-1999, 09:28 PM
Registered User
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
It's OK. They are designed that way. You cant go wrong. They have the same resistance either way.


Old 08-10-1999, 01:48 AM
bdrought's Avatar
Registered User
Join Date: Apr 1999
Location: Milton Keynes, UK
Posts: 403
Nice design!!

OK... Now I'm less scared of it, I can test it ;-)


Brian Drought
1991 300CE
ICQ: 2180069
Closed Thread


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Which one is the B10/8 coolant temp sensor? (W140) pcmaher Tech Help 3 01-24-2005 08:50 AM
coolant temp. sensor fgaeta Tech Help 1 12-08-2003 05:44 PM
SLK230 coolant temp sensor repeat failure ronlansing Tech Help 1 04-11-2003 07:37 AM
W-140--Any way to test the coolant temp sensor for the a/c system oldsouth Tech Help 9 12-26-2002 12:09 PM
Coolant temp. sensor or guage? Wallknight Diesel Discussion 0 08-30-2002 08:42 PM

All times are GMT -4. The time now is 02:04 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page