Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Closed Thread
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-19-1999, 08:50 PM
Bob Cavazos
Guest
 
Posts: n/a
'87 560SL--After sitting a few minutes, like when refueling, the car starts but dies. After a bit it will stay running. Giving it a bit of gas doesn't help. It appears to (me) be a electrical problem rather than fuel devilery. Other than that it runs fine. Any suggestions on what could be causing this?

Bob Cavazos
  #2  
Old 08-19-1999, 10:54 PM
Alain V.'s Avatar
Senior Member
 
Join Date: Aug 1999
Location: KS.
Posts: 459
From your description it sonds like you may have a fuel pump relay that's intermittently acting up.
Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
190e starts but dies after 2 seconds sandstorm Tech Help 4 01-06-2005 11:55 AM
'97 C230 starts, then dies C230 Tech Help 0 12-18-2004 03:13 AM
M103 Starts and Dies then Starts OK bigblue1 Tech Help 9 06-30-2004 09:48 AM
Car cranks, starts, then dies The Warden Diesel Discussion 13 10-20-2003 12:25 AM
300CE - Starts and Dies off (Sometimes) 850R Tech Help 1 10-20-2002 11:40 PM



All times are GMT -4. The time now is 11:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page