Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-22-2002, 03:14 PM
Wendell Allen
Guest
 
Posts: n/a
Question Noise From Rear End?

I've noticed that when I have the rear of the car up on jacks and try to move one of the rear wheels, it moves what I consider unusually far before the drive shaft begins to move. Maybe 5 to 10 degrees around. And there is a definite loud "clunk" that eminates from the rear when the driveshaft does finally "engage". And the clunk is getting to where I hear it when I initially accelerate or deaccelerate.

I have the factory service CD for my car. I seem to recall seeing at one time something about a required adjustment in the rear, and I'm thinking this may have something to do with the noise. But I can't seem to find what I'd previously read about this now.

Anyone got any suggestions? This is getting worse, and I'd hate to lock it up if I can repair it now.

Thanks!
Wendell
Reply With Quote
  #2  
Old 11-22-2002, 04:06 PM
Moderator
 
Join Date: Mar 2000
Location: Gainesville FL
Posts: 6,844
If its not noisy while driving I wouldn't worry about it. The spider gears/side gears in the carrier have lots of side clearance which becomes part of what you observe with the wheels in the air. Back lash between ring and pinion which would be a wear item and a concern is rather hard to judge from the axle driveshaft coupling due to the above reason.
__________________
Steve Brotherton
Continental Imports
Gainesville FL
Bosch Master, ASE Master, L1
33 years MB technician
Reply With Quote
  #3  
Old 11-22-2002, 04:11 PM
Wendell Allen
Guest
 
Posts: n/a
Steve, I Hear Ya', But........

What ever is causing it is so serious of an amount of play that it interferes with the cruise control. With the control on, and the car on a down hill slope, there is so much play that the car jerks, or rocks, back and forth against the two points of play. That just doesn't seem normal to me.

And I've changed out both of the rubber rings on the ends of the drive shaft. One was admittedly bad, but not the other. And the car still does this.

Still confused.
Reply With Quote
  #4  
Old 11-22-2002, 05:10 PM
Registered User
 
Join Date: Apr 2002
Location: Portland Oregon, USA
Posts: 65
Wendell, you know.. I think i have possibly the same symptom on my 92 300e... Mine does the following:

In the mornings when i want to say.. reverse the car out of the driveway, i place the car into "reverse". i then go to accelerate the car a little as i reverse. i hear a single, pronounced "Clunk" out of the rear after a few revolutions of the wheels. If i happen to have my foot on the brakes when this noise happens, i can feel a definate pulsation in the brake pedal (!). After i reverse out, i will put the car into "Drive". As soon as i press the accel. pedal, i hear another single clunk emit from the rear. This behavior is baffling me, - i had the front flex disc replaced a few weeks ago, and it didnt change a thing. I may also mention that i do seem to have a vibration from approx 60mph+, if its of any relevance (Might be another issue, don't know.. i hope it's related!)
Is this anything at all like what you're experiencing??

-Miles
92 300e 2.6
120k, silver
__________________
milesb@mac.com
Reply With Quote
  #5  
Old 11-22-2002, 05:14 PM
Registered User
 
Join Date: Apr 2002
Location: Portland Oregon, USA
Posts: 65
Also...

Also.. i do have occasional weird cruise control behavior, it will "cycle" as if it is accelerating to the speed I set, then will back off, then will accelerate back again, all in a quick continuous loop, for like 10 sec, then it will give up and shut off.

I keep wondering if there is some sort of "slack" in the driveline somewhere... possibly in the differential (?)
__________________
milesb@mac.com
Reply With Quote
  #6  
Old 11-22-2002, 05:35 PM
Wendell Allen
Guest
 
Posts: n/a
Re: Also...

Quote:
Originally posted by Miles81_240d
........I keep wondering if there is some sort of "slack" in the driveline somewhere... possibly in the differential (?)
Exactly my point. I can usually spot a "cycle" when I see one, but that's not what this is.

Picture sitting still in the drivers seat of your car, and some one is behind the car pushing and pulling it forward and backward in quick succession. Literally no more than a second or two between pushes. And they're pushing it hard enough to jerk your head (definitely no pun intended) back and forth.

That's what this feels like. Only it does it at 70 mph!
Reply With Quote
  #7  
Old 11-23-2002, 02:26 PM
Registered User
 
Join Date: Apr 2002
Location: Portland Oregon, USA
Posts: 65
ack! those certainly sound like some unpleasant symptoms, Wendell!.... Anybody have any ideas on either of our cars??

-Miles
92 300e 2.6
120k, Silver
__________________
milesb@mac.com
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 12:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page