Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Closed Thread
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-07-1999, 02:52 AM
Registered User
 
Join Date: Sep 1999
Location: Toronto, Ontario
Posts: 210
I recently brought my 1997 C36 for what i thought was a faulty cruise control because it never worked above 110 Km. I was shocked o find ou hat i was charged 5 hours of labor. The problem turned out to be that i had the original expedia tires on the front and new Michelin Pilots on the rear. What i was told was that the tire diameters were different so that's why he cruise didn't work above 110 km. Anyone know the truth about his? I was also old hat the computer sense the diameter difference so it won't engage the cruise above 110. It works fine below that.
  #2  
Old 09-07-1999, 10:18 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
Wow! That's a new one on me. Did you replace the tires and it fix the car?

------------------
Benzmac:
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM


  #3  
Old 09-07-1999, 10:35 PM
Registered User
 
Join Date: Sep 1999
Location: Toronto, Ontario
Posts: 210
Well...i haven't changed my front tires to the new ones yet because the front tires are perfectly fine. The dealership say they took off a set of the same rims and tires off thier showroom C43 and put it on my C36 and said it worked. i dunno, when i get new tires, i'll see if it works.
Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
450SL Cruise Control 450sl4me SL Forum 4 04-16-2005 02:01 AM
Cruise Control - Normal Behavior ? DougLL Tech Help 2 06-24-2003 04:02 PM
240D Cruise Control??? franklyspeaking Diesel Discussion 6 12-29-2001 09:43 PM
My $2.68 Cruise Control Fix...Search Function Saved $$$ Lance Allison Tech Help 0 09-18-2001 08:12 AM
Cruise Control Trouble- '90 300D mike456 Tech Help 1 06-11-2000 10:22 PM



All times are GMT -4. The time now is 02:53 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page