Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 12-27-2002, 06:16 PM
Registered User
Join Date: Oct 2001
Location: Colorado
Posts: 35
1986 16V idle speed....

RE 1986 190E 2.3-16, automatic, 156k miles...

Hi all,

I have had my car in shop for weeks now, to solve an
idle speed problem when cold. The saga is not over,
and plan to report on it when done.

The experience has been quite disappointing, the short
end of it being a latest call from the shop advising that the
Jetronic fuel injector control module in the car is the wrong
part for my car. The part found is:

MB 004 545 2632
Bosch 0280 800 158

I have since confirmed that the correct no. should be
MB 004 545 0732
Bosch 0280 800 234

Thanks Pat for getting me the correct one!

I visited the shop...
By swapping the two controllers in/out, the only difference
I noticed is that the idle-speed, when warm is controlled
to ca.900RPM for with the correct part (--732) while the
other module controls it a ca.1100RPM.

When engaging R or D, I expect the idle to be brought back
to the target level; neither one of the modules does that.
I also have a regular (also auto XM) 190E 2.3 where the idle
speed is perfectly regulated at ca. 800 and is always brought
back to that target when engaging/disengaging R or D.

My questions to you all, please:
1. Can someone confirm, on a 16V automatic how the idle
speed is regulated -- does it drop when R/D is engaged or
does it come back to ca. 900RPM?

2. Can someone find the vehicle application for the part
found in my car? The MB dealer could not find this part and
his suggestion was that it is perhaps for a euro model.
(My car was made for US market...)

Thanks to all for a great forum!

Tony Ander.
Reply With Quote
Old 12-31-2002, 11:01 AM
Registered User
Join Date: May 2000
Posts: 376

Sounds like it is working normally. Mine idles near 900 rpm in neutral and around 700 rpm in gear, BUT my idle contact switch is disconnected due to problems with the air flow meter. There is a plate or emmission sticker under the hood that states where it should be idling. If it is running fine, don`t worry if it is a bit off, drive and enjoy.

87 16V Auto
Reply With Quote
Old 12-31-2002, 11:49 AM
Registered User
Join Date: Oct 2001
Location: Colorado
Posts: 35
Idle speed value

Thanks Tinker,

I would not normally be concerned with a lower RPM in R/D,
but the shop that is supposed to fix it claims it is the best
in Denver, so I expect them to do it right and want an
independent advice/confirmation from you guys, first!

PLEASE, anyone else with 16V automatic, advise!!!!

Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 03:01 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page