Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #16  
Old 01-14-2003, 09:24 PM
Registered User
 
Join Date: Oct 2001
Location: around Charlotte NC
Posts: 573
thanks for the hints and one of mine

Folks,

The hints from last night and the last one above my post mentioned the license plate bulbs. I checked in the dark tonight and found one of those out. Replaced it and no more indicator!

FWIW, when I bought my car it had the Blue overwattage headlights. One burned out pretty quickly and I replaced it with a standard bulb. I do some nighttime driving, an hour or so at a time. This past summer I drove a 6 hour trip in the dark. The next day the indicator light came on. The one blue headlight had melted the connector.

Chuck
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 10:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page