Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Closed Thread
LinkBack Thread Tools Display Modes
Old 10-11-1999, 09:33 PM
Rob Wesler
Posts: n/a
I have a ghost in my 1989 560SL. What seems to be the factory alarm (there is such an item listed on the original sticker I have in my possession)is going crazy. The headlights blink and will not stop. I have tried to deactivate the alarm at both doors and at the trunk using the "master" (red dot) key to no avail. I have removed fuse #11, which also disables my central locking. As a side note, may be related, the door switch on the driver's door does not seem to work (ie, dome lights do not come on when driver's door opened, headlight "on" warning buzzer does not work, etc). Any input would be greatly appreciated.
Old 10-12-1999, 09:05 PM
Registered User
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
If you don't need it, just unplug the control unit located under the passenger's feet. It will have 2 connectors on it. One is an 8 pin; the other a 16 pin I think. Just unplug them both.

1981 280GE SWB
1987 16V

Old 10-14-1999, 07:28 PM
Posts: n/a
Funny thing is I am having the same problem from time to time with alarm system on my 1995 380SE.

One time I was driving on Interstate and I noticed that everybody in front of me started pulling over when I was getting closer to them. Then I realized that my headlights and my turn-singals were blinking alternatively.

Once I stoped and I left the car for a couple minutes the alarm somehow reseted itself. This happened to me on two or three occasions. If the alarm activates while you driving the workaround is to turn your headlights on even if you are driving during the day. While the alarm is still on turning the headlights on will stop them blinking.

I am ready to disconect the sucker for good.
I hope the wires are in my car also in the same place where Benzmac says.

Old 10-14-1999, 09:45 PM
Jim Kimmey
Posts: n/a
A frequent problem with these alarm systems is a wiring or micro-switch failure in the actual door lock assembly which controls arming and disarming functions. Repair will probably require replacement of the lock itself. Good advice is to simply disconnect the system. Most of them have been by now

JK - ASE Certified Master
Technician, Mercedes-Benz specialist
Closed Thread


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Radio Theft Alarm Las Vegas Rick Car Audio and Multimedia 0 01-19-2005 05:54 PM
560sl alarm problem-Help Bill Gingles SL Forum 0 05-02-2004 10:31 AM
Relationship between Seat Belt Relay & Alarm System 1995 E320 TROVERMAN Tech Help 3 03-04-2004 05:31 PM
1987 mercedes 560Sl antitheft system bergmann Tech Help 1 07-11-2003 03:11 AM
theft alarm len497111 SL Forum 4 01-04-2003 02:59 PM

All times are GMT -4. The time now is 02:55 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page