Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 01-29-2003, 04:12 PM
Posts: n/a
1995 E-300 Diesel Leaking Part


I have a leaking part, it leaks diesel fuel - a real slow drip, more noticeable after the vehicle is off & a puddle begins to form beneath the vehicle.

If you start at the top of the Pre-Fuel Filter, there is a hose connected from the top of the pre-fuel filter about 8" long that goes directly under the exhaust manifold to this leaking part.
This leaking part also has another hose connected to it, this fuel hose travels about 30" down & attaches to a metal fuel line - either a fuel deliver line or a fuel return line, Im guessing.

The leaking part is black in color (appear to be a black colored plastic in a round shape on top), seems to be attached to the manifold on one side, & then to some part of the fuel injection system on the other side. Its difficult to see back in there. I am not really aware of all the different components of the Diesel Fuel System - but the filters & fuel lines coming from the rear of the car are easy to identify.

Anyone happen to know what this leaking part is?
I know it is not a "shut-off" valve - because I ordered one of those already, & this leaking part is definitely not the return valve.
If worse comes to worse, I'll try to take it off & take a picture of it.

95 E300 Diesel with 152,000 miles....
Reply With Quote
Old 01-29-2003, 08:09 PM
Registered User
Join Date: Dec 2002
Location: Houston
Posts: 131
Part #000-078-44-49; Shut off valve.
Seemed to be a common problem on the 95-99 diesel engines. There are probably several posts here and elsewhere concerning this problem. I got mine fixed by the dealer, but someone on this board may be able to tell you how to DIY
Reply With Quote
Old 01-30-2003, 11:29 AM
Registered User
Join Date: Dec 2002
Location: Houston
Posts: 131
Just read your question more carefully and it seems you've already determined it's not the shut off valve problem like I had. So I'm bumping this in the hope someone else can help.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 05:20 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page