Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 02-03-2003, 04:09 PM
Registered User
Join Date: Nov 2002
Location: florida
Posts: 83
stevebfl last question

steve using a fluke 88 meter set to dutycycle on pin 3 of x1
at idle i get 047.2% to 051.4% switching back and fourth but when i set the meter to mspulse i get 005.9% to 006.6%
when i first start the car it stays at 050.0% for about 1/2minute
give or take a few seconds i'm trying to find the sweet spot
the car is running good but it seems it can use a little pep when stepping on the gas and it seems it still burning more fuel than it should.i want to get it right before i get back home to florida
i know the manual says 050.0% for the lambda this might sound stupid but you adjust the lambda with the air/fuel mixture screw
mercedes dealer ship here in connecticut charge $95.00 an hour
and i'm trying to avoid going there thanks i owe you a cold heineken
Reply With Quote
Old 02-03-2003, 04:51 PM
Posts: n/a
If your local MB dealerships time is $95 an hour, then I'm sure Steve's is worth $190. At that rate, I probably owe him a few thousand already.

Have a great day,
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 05:55 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page