Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-04-2003, 03:37 PM
ckroeger
Guest
 
Posts: n/a
M.B. Technicians...Can you help me?

I recently posted a problem with my keyless entry on my 1996 S420. I received some very good advise, but none of it panned out.
The brains behind the keyless entry system seems to have lost power. The red/green lights on the mirror do not light, the key sync method does not work. I assume that the alarm system is not functioning. The key has new batteries...a light does come on when the button is pressed for a few seconds.
Other than that, the car operates normally. The key manually locks and unlocks the doors like normal, but even using that method, the lights on the mirror do not illuminate. The fuse is O.K.
I keep thinking that the problem should be simple to resolve, but, being the classic backyard mechanic I need some direction before I give in to the dealership who will find the problem almost immediately I'm sure.
Thanks in advance for your advice.
CK
Reply With Quote
  #2  
Old 02-04-2003, 06:07 PM
ckroeger
Guest
 
Posts: n/a
This post was cooling off...I just thought I'd bring it back to the surface...
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 07:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page