Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-19-2003, 10:33 PM
Registered User
 
Join Date: Dec 2000
Location: Mountain Island Lake, Charlotte NC
Posts: 376
560sl question

560sl exhaust question
The car appears to have a LOT of exhaust. I haven't been driving the car much lately since my new MB purchase. The car has alot of STEAMY exhaust with lots of condensation. I just had it inspected and emissions passed with flying colors.

Just today I started it and let it run to warm(5-10minutes) and I had cloudy humid exhaust. It was bluish white in color. The outdoor temp in Charlotte is around 50 degrees right now..and Charlotte is generally a humid place.

Any ideas as to if something is wrong or is it just a matter of the car not being driven that much?

Thanks!
__________________
Rob Armstrong, Charlotte, NC
Mountain Island Lake
RobAinCLTNC@hotmail.com

2004 VW Passat GLS TDI-50k
2006 Honda Odyssey EX-L 7k
FOR SALE 1991 300TE 228k

2003 Subaru Outback 57k Silver/Black-SOLD
2005 C230K 18k Pewter/Grey-SOLD
1997 E420 108k Black/Grey-SOLD
1986 560sl 200k Black/Palimino-SOLD
1985 300sd 340k-SOLD
1979 240d 170k-SOLD
2000 Volvo V70XC-POS couldn't sell fast enough
Reply With Quote
  #2  
Old 02-20-2003, 04:31 PM
Registered User
 
Join Date: Sep 2001
Location: Austin, TX
Posts: 563
Are you losing oil? My first instinct would be valve stem seals if they haven't been done before.
__________________
Mike Heath
1988 560SL Black/Palomino
1988 300SEL Black Pearl/Burgandy
1984 500SEC Anthracite Grey/Palomino
Reply With Quote
  #3  
Old 02-20-2003, 05:36 PM
I told you so!
 
Join Date: Jun 2002
Location: Motor City, MI
Posts: 2,791
Mike is right. I once had bad valve seals. I left a cloud of blue smoke every time I took off from a light. It was worst in the morning after startup.

Bad valve seals don't necessarily consume a whole lot of oil, so don't try to gauge bad valve seal severity with how much oil you need to top off.
__________________
95 E320 Cabriolet, 140K
Reply With Quote
  #4  
Old 02-20-2003, 06:03 PM
Registered User
 
Join Date: Dec 2000
Location: Mountain Island Lake, Charlotte NC
Posts: 376
No I'm not really burning oil at all. I think that this maybe just an issue of not driving the car that much. I start it every few days to keep parts lubed. I think that it just doesn't fully warm up and from what I understand until fully warm it burns richer. Plus its cool and humid in Charlotte right now.
__________________
Rob Armstrong, Charlotte, NC
Mountain Island Lake
RobAinCLTNC@hotmail.com

2004 VW Passat GLS TDI-50k
2006 Honda Odyssey EX-L 7k
FOR SALE 1991 300TE 228k

2003 Subaru Outback 57k Silver/Black-SOLD
2005 C230K 18k Pewter/Grey-SOLD
1997 E420 108k Black/Grey-SOLD
1986 560sl 200k Black/Palimino-SOLD
1985 300sd 340k-SOLD
1979 240d 170k-SOLD
2000 Volvo V70XC-POS couldn't sell fast enough
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 09:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page