Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 02-23-2003, 05:14 PM
Posts: n/a
'86 300E shifting

Hi, I've JUST purchased a '86 300E so have been reading posts on that car. I've come across some posts that make reference to a 'shift button'. I'm unaware of such a 'button' and was wondering if someone could tell em about it. Is it manually pushed or is it in connection with pedal position?

I've been unhappy with the shifting of my car because it always starts out in second gear unless accelerating hard, thus giving a 'on or off' feel, where you accelerate the whole way or just stick regualr slow acceleration.

I can make it start from first gear if I manually put it into the '2' position, but then I find it does not shift automaticly into second gear but stays locked in FIRST gear! I can shift manually from first to second by quickly popping it from '2' to 'D3' and then quickly back into '2' before it has a chance to shift all the way to third gear.

Thanks for the help explaining my car to me! =)

Reply With Quote
Old 02-24-2003, 02:18 PM
Registered User
Join Date: Jan 2002
Location: England
Posts: 1,841
If you put it into '2' when stationary, then move it back to 'D', it will then pull away in 1st gear, half-solving the sticking in first gear issue
2.5-16v 1990 90,000m Astral Silver
2.0E 8v 1986 107,000m Black 2nd owner
Reply With Quote
Old 02-24-2003, 02:32 PM
Potomac German Auto
Join Date: Mar 2002
Location: Frederick, MD
Posts: 407
I believe thta the only way you can get your trans to start in first is to have the valve body modified.

If it is a shifting issue, check for "zero" clearance on the bowden cable !
1997 C230
2002 ML320
2000 BMW 528I (WIFEY'S CAR)

"Excuses are crutches for the unfounded."
Reply With Quote
Old 02-25-2003, 12:26 AM
Posts: n/a
very grateful!

Awsome, thanks guys! I understand teh functioning alot better now than I did! =) I almost can't believe how awsome the support has been on this forum on every subject I've posted! I was floundering, but this makes me proud to own a Mercedes! =)
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 01:36 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page