Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-09-2000, 11:38 PM
cusimano
Guest
 
Posts: n/a
I have just purchased a 1988 560sel with 161k
miles. The car starts real hard in the a.m.
After it starts it runs alittle rough at
about 750rpm, after it warms up the rpm's
jump to about 1500. It seems to be starved
for fuel at the start. .....this is how it
goes......I turn the engin over and it seems to almost start, then stalls... when i try again I give the gas pedel a little flutter when it seems like the engine is about to start... and she starts but needs help to stay running for the first 5 or 10 sec., then the iddel is slow ect.....warm starts seem to be ok.

any thoughts ?
Thanks for your time.
Reply With Quote
  #2  
Old 01-10-2000, 09:46 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
Replace the fuse in the overvoltage relay. It is under the hood at the rear of the engine and has a red top on it. There is a 10a fuse in it that will blow if jumpstarted. If the fuse isn't bad, it may need the whole relay. We sell them in the partsshop.

------------------
Benzmac:
1981 280GE SWB
1987 16V
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM


Reply With Quote
  #3  
Old 01-11-2000, 05:09 PM
cusimano
Guest
 
Posts: n/a
Hi Benzmac,
I found a small box at the rear of the engine with a clear plastic cover on it and a spot for a 10amp fuse, which there was none, so i put a new fuse in the box and this a.m. the car started with no help from me on the second try....... I think that this was the right fuse and that my problem has been solved.......many many thanks..... I'd like know what the overvoltage relay does and why it caused this problem, I'm happy that the cost of a fuse is so cheap.

Thanks again !!!


quote:
Originally posted by Benzmac:
Replace the fuse in the overvoltage relay. It is under the hood at the rear of the engine and has a red top on it. There is a 10a fuse in it that will blow if jumpstarted. If the fuse isn't bad, it may need the whole relay. We sell them in the partsshop.



Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
300SD hard cold start - glow plugs or compression? PC Dave Diesel Discussion 16 03-24-2004 01:01 AM
hard start marcus318 Tech Help 6 02-21-2004 08:51 PM
240d hard start madsen Diesel Discussion 5 10-03-2003 09:01 PM
M103 hard start, rough idle, hesitation SOLVED tryan Tech Help 9 02-12-2003 06:00 PM
Can anyone help me to analyze: Hard start 400E... carman850 Tech Help 5 11-27-2001 08:22 AM



All times are GMT -4. The time now is 04:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page