Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 03-16-2003, 02:01 AM
Registered User
Join Date: Feb 2002
Location: Orlando, FL
Posts: 788
Help me identify these plugs!

Upon conversion for my car to be shipped to the US, the conversion company messed up a few things. I am trying to reverse everything they did to my car. I found two electrical plugs that have been electrical taped. They are two prong female clip plugs, like the one on your washer fluid tank level indicator. They look to belong together because they are the same length and are taped together. They run just to the right of the radiator expansion tank along the wiring bundle for the headlight wires. They run right on top of that bundle. They stop about about halfway between the bottom of the tank and the front of the car...about to the bottom of the fender. I can't imagine what they are for right there...all things that need to work, work! If these were vestigal plugs from the factory, first I doubt MB would have even put them there and second I'm certain that they would not have slapped electrical tape on them!! The only non-USA equipment, or any equipment for that matter, in that area is the preheater, but it has everything plugged in and works to the best of my recollection.

Anyone want to take a crack at this? I know it sounds like a needle in a haystack, but I really want to find out what these plugs go to. If no one has an answer, any ideas where I might be able to find one?? Are wiring schematics available for the entire car? If they are, I bet they're a treat to "decode"! Alright, well hopefully someone can help me here....thanks in advance.
'86 420SE Euro
904 Midnight Blue, Gray Velour
Dad bought it new, now I own it.

"A Mercedes-Benz is like a fine wine, it only gets better with age."
Reply With Quote
Old 03-16-2003, 12:39 PM
jbaj007's Avatar
Registered User
Join Date: Jun 2001
Location: Santa Monica, CA
Posts: 2,053
If you were converted to US DOT headlights by the importer, see if your "standing" light positions on the light switch(turn CC), work to illuminate the US "parking" lights; then check if these lights are on with your headlights on. If it came over with Euros, then........nevermind. I'd be looking at the "city"/"standing" light circuit on a Euro conversion anyway, though.
The Golden Rule

1984 300SD (bought new, sold it in 1988, bought it back 13 yrs. later)
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 03:13 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page