Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 03-16-2003, 05:56 AM
sunil190e-1.8's Avatar
Registered User
Join Date: Jun 2002
Location: uk
Posts: 236
Question screen wash bottle leaking on w202-c200!

it is a 1997 c200,-there appears to be a puddle of water under my car which i noticed this morning,which here in england is a fine spring day.

further investigation reveals there a slow leak from the screen wash bottle-there is what appears to be a small black grommett/seal in the front lower end of the bottle,where the leak is-if i plug the seal with my finger,the water stops leaking-the bottle is now nearly empty-

anyone come across this problem before,is it just a case of replacing this black rubber object for the dealer?
Reply With Quote
Old 03-16-2003, 12:27 PM
sunil190e-1.8's Avatar
Registered User
Join Date: Jun 2002
Location: uk
Posts: 236
Reply With Quote
Old 03-16-2003, 02:45 PM
Registered User
Join Date: Apr 2002
Location: Melbourne, Australia
Posts: 280
Unhappy water leak

Yes, this happenned to my 1994 C180 Euro last week and I saw this patch of water at exactly the same spot as you mentioned around the black rubber grommet. However, it wasn't so serious as to drop on the floor under the car. I pressed the reservoir at different angles, but couldn't induce further leaks after drying up the spot. How it happenned I cannot guess. If there is a leak, pressure around the bottle should cause water to escape from wherever the hole has appeared. Now it remains dry and I am not bothered. Why is the grommet there? Is it an escape hole or is it holding on to something??? I heard that the bottle always leaks and this is a sore QC problem with Benz. Has never happenned to any of my Jap cars for the last 30 years!!! Amazing.
Reply With Quote
Old 03-16-2003, 04:02 PM
sunil190e-1.8's Avatar
Registered User
Join Date: Jun 2002
Location: uk
Posts: 236
thanks, hocky, for your useful comments.

i since did some research and found out that the rubber plug is where the washer motor for the headlights would slot in!

i guess the plug has developed a leak and i am going to buy a replacement from the local dealer tomorrow.

i also found out that fastlane sell the plugs for less than a dollar and there are some good pictures of the plug on the fastlane website.

only i live in the uk, so it will be quicker and cheaper to get it from my local dealer.
Reply With Quote
Old 03-16-2003, 10:21 PM
blackmercedes's Avatar
Just a guy
Join Date: Dec 2000
Location: St. Albert, Alberta, Canada
Posts: 3,492
This happens on the W202 cars equipped with the "cold weather " package. They have the 5.1L washer bottle, regardless of whether they are equipped with headlamp washers or not.

It's common for that plug to fail. Maybe buy another and drop it in the bottom of the tool box. I did.
John Shellenberg
1998 C230 "Black Betty" 240K

Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 11:46 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page