Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-18-2003, 02:55 PM
Registered User
 
Join Date: Feb 2003
Location: Reston, Va.
Posts: 13
Low Idle

Bad news from the dealer, slight rough/misfire at idle (seems low 500rpm), and low speed (1 to 3 mph) surging, this only happens when I’ve slowed down to turn around at the end of my cul-de-sac give it just a bit of throttle it surges from 400 to 700 rmps. , was diagnosed as a 1400.00 to 1500.00 Throttle Actuator problem. Searched “Throttle Actuator” common associated problem is check engine light (not happening, yet?) and cruse control problems. My cruse works, BTW it’s a 1994 E500 67k, the 60k was done last year, the wiring harness was replaced 3/95. The only reason the dealer was working on my car was I thought the Starmark warranty that I assumed from the last owner would was in effect only to find out the warranty is not assumable if the car passes through a dealer. Spit, crouch, vomit, bummer!

Anyway if anyone could shed some light, thanks

Last edited by FrankE500; 03-18-2003 at 07:43 PM.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 03:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page