Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 03-31-2003, 11:34 PM
Registered User
Join Date: Aug 2001
Posts: 22
Angry 260e Engine Stalls And Cant Restart

Hi, I need help please.
I have a 1987 260e / 300e 2.6 My car has been bothering me big time for the past 2 months. The problem i am having with my car is that it shuts off on me while i am driving. I get a bulb light out and the antilock lights are lit on my display panel n then my car stalls. after that i cannot restart my car. I can restart it the following day due to my battery chargin itself overnight and then it shuts off again. I have replaced my battery and it is brand new. I have replace 2 alternators already and both giving me the same problem. The alternators are rebuilt alternators that i bought from a local autoshop. Can some1 please help me n let me know what they think? Are they givin me the wrong alternator? or can it be something else? also i did a voltage check and my car off is givin me 12v and wheni start da car its still giving me 12v. PLease help and advise me
thank you again.
Reply With Quote
Old 04-01-2003, 09:25 AM
Achieving Salvation
Join Date: Sep 2002
Location: Madison, Wis.
Posts: 223
I'm not a huge expert on these cars, but maybe 2 considerations are the fuel pumps and/or the OVP relay.

Reply With Quote
Old 04-01-2003, 03:01 PM
G-Benz's Avatar
Razorback Soccer Dad
Join Date: Apr 2001
Location: Dallas/Fort-Worth
Posts: 5,711
If and when you get your car started, crouch down in front of the passenger side rear tire and listen for a "hissing" sound. That is your fuel pump.

If it's making a noiser "buzzing" sound, then it might be on it's way out.

What concerns me is the indicator lights, which is symptomatic of a charging problem. The fact that you are getting a 12V reading with the engine running indicates that you are getting little to no charge to your battery...which would probably suck it dry in a day or so.

A normal charging system will read 13.5-14.4V volts at idle.

You need to find a different source for your alternator purchases...
2009 ML350 (84K) - Family vehicle
2001 CLK430 Cabriolet (71K) - Wife's car
2005 BMW 645CI (124K) - My daily driver
2012 Mustang V6 (60K) - Daughter's car
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 05:43 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page