Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 01-25-2000, 10:10 PM
Posts: n/a
On a 1991 190e when I turn the heater on sometimes it has up to a 5 minute delay before the fan kicks on. Same is true with the AC... any ideas?
Reply With Quote
Old 01-26-2000, 01:58 PM
Senior Member
Join Date: Apr 1999
Location: Walnut,CA,USA
Posts: 554

MB STARS Master Guild Technician,12 years MB tech
6 years independent shop owner
Reply With Quote
Old 01-26-2000, 09:20 PM
Posts: n/a
Summerland! Been done to the Rincon this week or just north a little to Sharks Cove (by Sheffield exit)??

You are probalby looking for a lillte heat on your predawn jaunts up/down the coast. I do not remember the exact temp. on that model, but usually in a heating mode there is a temperature lockout so when you turn the heater on you don't get a blast of cold air in your face. Sometimes you can get around this by hitting the defrost button. Let me know if this is a real problem or not.

Do you know a short guy named Stan A. or a Geoff B.?? Old friends from S.B. and Goleta, both been in the waves for years.

Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 09:43 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page