Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-21-2003, 02:44 AM
DuckMuck's Avatar
Feathered Member
 
Join Date: May 2000
Location: Chandler, Arizona, USA
Posts: 804
Question hiss when '95 E420 in reverse

Hello! It is me again! My car now has 47,003km on it...today, while in the garage and backing out, I noticed when I put the car into reverse, I am hearing a hiss from under the car...it sounds like a leak in a hose...it will only occur when the car is in reverse...in any other position, i.e. D, 2, 3, etc., I do not hear the hiss...I did a search and found reference to a "transmission vacuum modulator"...could this be the problem? I would assume if there was a leak, it would leak regardless of what position my transmission was in...but it only leaks in reverse...is there a specific hose for reverse or something I can narrow it down to? To tell you the truth, I dunno what is a transmission vacuum modulator or what purpose it serves, other than some of the descriptions I read in other threads...I hope this is a cheap fix...because if anybody has read any of my other posts...I have been havin' enough troubles with this car already...I was planning on enjoying it about now...but this occurred...

By the way, I recently had my starter replaced...in the installation/uninstallation of the starter, would it have been necessary to remove or work around this modulator, and could something not have been properly put back? Thank you for any help...
__________________
1995 black pearl/black Mercedes-Benz E420 :
Reply With Quote
  #2  
Old 04-21-2003, 04:53 PM
DuckMuck's Avatar
Feathered Member
 
Join Date: May 2000
Location: Chandler, Arizona, USA
Posts: 804
Help?
__________________
1995 black pearl/black Mercedes-Benz E420 :
Reply With Quote
  #3  
Old 04-29-2003, 12:29 AM
DuckMuck's Avatar
Feathered Member
 
Join Date: May 2000
Location: Chandler, Arizona, USA
Posts: 804
Unhappy

Does nobody know?
__________________
1995 black pearl/black Mercedes-Benz E420 :
Reply With Quote
  #4  
Old 04-29-2003, 11:09 AM
Registered User
 
Join Date: Oct 1999
Posts: 1,562
...perhaps taking your car to an experienced MB specialist for a complete diagnosis and assessment will be of help

...appears you have been having a few issues with this car

-fad
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 06:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page