Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 02-17-2000, 12:20 AM
Coming back from burnout
Join Date: Jun 1999
Location: in the Pacific Northwest
Posts: 2,274
1983 240D---Heard a noise from under my hood. Steering got stiff and battery light came on--belt broke but didnt see temp gauge shoot too max nor think of it because too tired. Engine ran at max temp for 10-13 minutes at 70mph before I encountered Highway rest stop and shut down.
Did I cause damage to engine? Cylinder Head gasket? Or valve stems seals? where should I look?
Reply With Quote
Old 02-17-2000, 08:25 AM
Posts: n/a

Been there, done that. I don't remember how far I went after the belt broke, but I pulled into an Auto Parts Store in Hope, Arkansas. I got a belt, put it on in front of the store and got out of town as fast as I could. I was afraid that spending too much time in Bill Clinton's birthplace might cause me to get a disease that pennicilin couldn't cure.

I would have to go back and look in my logbook, but if I remember correctly my engine went about another 150K before breaking.

Good Luck,

Larry Bible
'84 Euro 240D, 516K miles
'88 300E 5 Speed
Over 800,000 miles in
Mercedes automobiles
Reply With Quote
Old 02-17-2000, 08:12 PM
Registered User
Join Date: Dec 1999
Location: Utrecht, the Netherlands
Posts: 359
If your engine was overheated you would probably have noticed it, if the coolant is boiling it will steam. As long as you don't loose coolant the head gasket will hold. The main reason for failure is loss of coolant.
Reply With Quote
Old 02-17-2000, 08:55 PM
Registered User
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
The older diesels were a bit stronger when it came to this...I'd install the new pump and drive it.

1981 280GE SWB
1987 16V

Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
I rebuilt my auxiliary water pump MVK General Information 4 02-28-2011 04:12 PM
M103 91 300SE water pump replacement pics sixto Tech Help 33 04-27-2009 09:51 AM
Auxillary Water Pump Inline Fuse MVK Diesel Discussion 12 01-22-2004 11:52 PM
Can't Get M104 Water Pump to Seal jcyuhn Tech Help 20 09-23-2003 01:48 AM
Water pump, engine mounts, tensioner shock 190E? sbourg Tech Help 5 01-23-2003 04:21 PM

All times are GMT -4. The time now is 02:34 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page