Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-01-2000, 04:04 PM
rbdrost
Guest
 
Posts: n/a
Our 560 SLC has a rough idle that we are unable to correct. So far we have:
Replaced plugs
Replaced ignition wires
Checked distributor cap
Ajusted air flow
Substituted idle relay
Checked for vac leaks in all injector areas

Seems to be on the #3 cylinder. Symptom changes with running - when warm it runs better than cold. Uneven running, or miss, goes away when reving to beyond idle speed. We have had this problem with other models also, for example in 420 engine.

Help

------------------
Bob1
Reply With Quote
  #2  
Old 03-01-2000, 11:07 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
I have seen where the fuel distributor will do this at idle. Also a stretched timing chain will act crazy. I'd bet on the injectors or fuel distributor.

How about the spark plugs?

------------------
Benzmac:
1981 280GE SWB
1987 16V
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM


Reply With Quote
  #3  
Old 03-03-2000, 03:33 PM
Registered User
 
Join Date: Jul 1999
Location: Los Angeles, Ca.
Posts: 21
In your message you indicate having a 560 SLC. Where did you get a 560 SLC, or is that a typo ?

Steve Guilford
107 026 12 000677
107 024 12 011890
Reply With Quote
  #4  
Old 03-04-2000, 12:32 AM
rbdrost
Guest
 
Posts: n/a
The car type was a typo - it is a SEC.

To BenzMac - Thanks for bringing up the timing chain. Now that you mention it we did one time do a timing chain on a 420 and noted that it idled better following completion of the job.

I think this will be the next thing we will try.

------------------
Bob1
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
240D rough idle - Do I or don't I have rack damper bolt? JohnnyJ Diesel Discussion 8 10-08-2002 09:44 PM
Rough start, rough idle jchip Tech Help 1 10-06-2002 10:12 PM
560 rough ride .... McLaren Tech Help 0 09-20-2002 11:05 PM
280C Rough Idle When Cold ctaylor738 Vintage Mercedes 3 02-06-2002 04:03 PM
ROUGH COLD IDLE PROBLEM SOLVED BENZ-LGB Tech Help 12 05-31-2001 01:50 AM



All times are GMT -4. The time now is 06:27 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page