Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-26-2000, 09:36 AM
wilton
Guest
 
Posts: n/a
81 300D produces much blue smoke & runs rough for about five minutes after first start of the day. 'Clears up after this and runs very smoothly rest of day 'til it sits for few hours not used - does it every time it is started after sitting for few hours unused. What is most like culprit? TIA

------------------
Wilton Strickland
Goldsboro, NC
91 350 SDL. 81 300D
Reply With Quote
  #2  
Old 02-26-2000, 03:40 PM
Registered User
 
Join Date: Sep 1999
Location: montreal,quebec,canada
Posts: 53
looks like your injectors are leaking.should normally be black smoke. blue smoke is usually lub oil
Reply With Quote
  #3  
Old 02-26-2000, 04:46 PM
wilton
Guest
 
Posts: n/a
Smoke is definitely BLUE. Left car w/independent MB Tech/Wrench several days ago; 'told him I suspect valve guide seals. He says he can't find any prob. w/valve guides & seals. He has also adjusted valves (adjusted last time 1 yr., 4 kmi ago) and checked compression, glow sys. and injectors and found all OK. He mentioned possible prob. w/injection pump. Car runs beautifully after about five min after 1st start of day. How can IP prob. cause oil burning, especially only for 1st five min.?

------------------
Wilton Strickland
Goldsboro, NC
91 350 SDL. 81 300D
Reply With Quote
  #4  
Old 03-04-2000, 09:07 PM
wilton
Guest
 
Posts: n/a
Brought car home last night from almost two weeks w/Tech/Wrench. Compression, valve adjustment, injectors, glow sys. are all good. Though Tech/Wrench said he found no prob. w/valve guide seals, I had him replace them anyway. He also reamed glow chambers.

Car still smokes and runs rough first five min. after first start of the day; 'clears up after warm up - cannot ask for it to run any better after warm-up.

Can some EGR prob. cause such as this prior to warm-up???

------------------
Wilton Strickland
Goldsboro, NC
91 350 SDL. 81 300D
Reply With Quote
  #5  
Old 03-05-2000, 08:26 PM
wilton
Guest
 
Posts: n/a
TXBILL,

Your're right, this is not normal!! 80 240D I had for 16 yrs. 'til it was totaled almost five yrs ago at 185 kmi never did this, & 350SDL (134 kmi) I've had since then never does it - both have always started with just a touch of the starter & run smoothly immediately with no smoking. The 300D is very embarrasing smoking up the neighborhood every morning!! I really need to find a solution to this!!

------------------
Wilton Strickland
Goldsboro, NC
91 350 SDL. 81 300D
Reply With Quote
  #6  
Old 03-05-2000, 09:19 PM
metricman
Guest
 
Posts: n/a
It is possible to have normal compression and have alot of blowby. The top piston ring is for oil control and the lower ones are for compression. I agree it is annoying, but if it runs ok, it is not worth spending the money to repair it. Valve seals are not a problem on these engines, I have seen them replaced only on the newer 603 motors, but their problems are different all together (pistons/rings).

------------------
Reply With Quote
  #7  
Old 03-05-2000, 10:19 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
I think that the bores may be out of round or etched. I have seen this before. When the engine gets warm, the pistons swell to take up the slack.

------------------
Benzmac:
1981 280GE SWB
1987 16V
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM


Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1990 300SL 1st gear start chronodeco SL Forum 2 07-07-2003 05:48 PM
S350 with periods of blue smoke Snowman Diesel Discussion 15 01-23-2003 05:15 PM
It Quit Making Blue Stinky Smoke psychoman Diesel Discussion 1 11-12-2002 12:37 PM
blue smoke Timberock Tech Help 12 11-04-2002 12:01 AM
Blue smoke? Wasuchi Diesel Discussion 6 12-12-2001 08:31 AM



All times are GMT -4. The time now is 06:16 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page