Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-12-2000, 09:41 AM
seriaj55@aol.com
Guest
 
Posts: n/a
My 16 year old daughter has complained the '87 300E cuts out intermittently on her. I drive the car and it runs fine. After towing her off the road I noticed that it would run for about three minutes and then shut off. I changed the fuel filter and let it itdle for about a half hour. It seemed fine. I then drove it for about 20 minutes and I hailed my success at diagnosis! While going to the "father-daughter" dance last night, I got about 2 minutes from the house and while turning a corner and accelerating, the car simply stopped. It would not re-start for several minutes. After re-starting, I drove it back home and it again seemed fine. My daughter just started driving and this car only conks out with her either driving or in the car. You don't think it's a "negative aura" thing do you?
Reply With Quote
  #2  
Old 03-12-2000, 09:32 PM
Moderator
 
Join Date: Mar 2000
Location: Gainesville FL
Posts: 6,844
One thing you can be sure of in this case is that it isn't the overvoltage protection relay. The OVP relay powers the idle motor and the fuel management ECU. The KE-Jet system doesn't need electronic control once warm. It does a very good limp home without electronic control. While the loss of fuel control or idle motor can cause an idling car to stall, it will not keep a warm car from starting if you step on the gas.

A 300E that dies at anything but idle and won't restart is probably suffering from a bad fuel pump relay, crank sensor, ignition coil, fuel pump, or ignition rotor/dist cap.

One other unusual problem I have seen is the fuel pressure regulator sticking flooding the motor. And of course it could be something else (bg).


------------------
Steve Brotherton
Owner 24 bay BSC
Bosch Master, ASE master L1
26 years MB technician

[This message has been edited by Webmaster (edited 03-14-2000).]
Reply With Quote
  #3  
Old 01-23-2003, 01:22 PM
Registered User
 
Join Date: Mar 2001
Location: Canada
Posts: 16
help

I am having the same problem with my 1988 300e did you solve your problem...
Reply With Quote
  #4  
Old 01-23-2003, 03:37 PM
Registered User
 
Join Date: Aug 2001
Location: secret
Posts: 3,044
Quote:
Originally posted by stevebfl

One other unusual problem I have seen is the fuel pressure regulator sticking flooding the motor.

------------------
Steve Brotherton
Owner 24 bay BSC
Bosch Master, ASE master L1
26 years MB technician

[This message has been edited by Webmaster (edited 03-14-2000).]
Can you elaborate on this? How does this cause flooding and how did you diagnose it?
Reply With Quote
  #5  
Old 01-24-2003, 03:40 PM
Registered User
 
Join Date: Apr 2002
Location: Surrey, Uk
Posts: 254
Fuel pump relay is a common cause of this type of intermittent cutting out.
__________________
Mick J
'08 Chrysler 300CRD (MB OM 642 engine)
'95 E220 estate
'89 230TE (R.I.P.)
Reply With Quote
  #6  
Old 01-24-2003, 05:27 PM
csnow's Avatar
Registered User
 
Join Date: May 2002
Location: Mass
Posts: 1,127
Quote:
Originally posted by seriaj55@aol.com
...I got about 2 minutes from the house and while turning a corner and accelerating, the car simply stopped.
Steve's list is complete, but due to the circumstances above, I vote for fuel pump itself.

Next time it it cuts out, whack it with a blunt object, and see if it kicks in again.
If that works, you know the culprit.

Let us know. I love a diagnostic challenge.

Best of luck with that aura thing.
__________________
1986 300E 5-Speed 240k mi.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rebadging '87 300e emr0591 Detailing and Interior 6 09-04-2007 10:12 AM
'86 300E vs '91 300E... Any opinions out there??? pjtib Tech Help 23 05-04-2005 10:26 PM
300E FIRST-gear start brewtoo Tech Help 16 03-11-2005 06:27 PM
*CLEAN* W124 Gray MB-Tex Front Seats / 300E 260D 300D (300E 2.8) and (W124 Wagons) FA22 Mercedes Used Parts For Sale & Wanted 5 03-01-2004 09:40 PM
Transmission Question 1988 300E (Need Technical help)n china beach Tech Help 4 03-26-2002 11:25 AM



All times are GMT -4. The time now is 04:00 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page