Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-20-2000, 09:18 AM
Registered User
 
Join Date: Sep 1999
Location: Atlanta, GA USA
Posts: 281
Help guys, I'm experiencing some extreme noise from under the hood. I can not tell if its the water pump or the timing chain.


87 300E

171,000 miles

Help
Reply With Quote
  #2  
Old 03-20-2000, 04:45 PM
Nick Jamal
Guest
 
Posts: n/a
Dude,
How about some more details? Describe the sounds(s) and when they occur, e.g., startup, engine temp, driving/idling, etc.
Reply With Quote
  #3  
Old 03-20-2000, 07:01 PM
Registered User
 
Join Date: Sep 1999
Location: Atlanta, GA USA
Posts: 281
Sorry for lack of details. It is extremely noisy at start up my wife says it not as bad after she has driven it for a period of time. But, I think its getting worse everyday. Startup is by far the worse time. I will listen again when she gets home.

Cardude
Reply With Quote
  #4  
Old 03-20-2000, 10:38 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
I have seen many times where the fan support bearing, or the alternator will fail and cause extreeme noise. Have this fixed soooon!!!!! It will fail and cause much damage. Ie Radiator and all (big$$$$$if not done soon))

------------------
Benzmac:
1981 280GE SWB
1987 16V
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM


Reply With Quote
  #5  
Old 03-27-2000, 04:21 PM
tmcevoy
Guest
 
Posts: n/a
I had what may have been a simular problem with my '86 300E at about 120K miles and it turned out to be the motor mounts. The engine was riding so low it was touching the frame. The noise was especially bad when starting or stopping the engine.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rebadging '87 300e emr0591 Detailing and Interior 6 09-04-2007 10:12 AM
'86 300E vs '91 300E... Any opinions out there??? pjtib Tech Help 23 05-04-2005 10:26 PM
'91 300E Hot Engine Restart and cold engine NOISY start hermes1 Tech Help 6 10-13-2003 04:13 PM
Transmission Question 1988 300E (Need Technical help)n china beach Tech Help 4 03-26-2002 11:25 AM
Noisy power steering pump 88 300E DMarble Tech Help 5 04-21-2000 10:28 AM



All times are GMT -4. The time now is 07:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page