Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 06-26-2003, 02:13 PM
Registered User
Join Date: Oct 2002
Location: Vanersborg, Sweden
Posts: 99
How to check the??

Hello Friends,

Ive got a tapping noise that Im fairly sure is caused by one of the hydraulic elements beeing worn. Ive concluded it ought to be one of the hydraulic elements because:

1) The noise is independent of load.
2) The noice frequency follows the engine Rpm.
3) I pulled of the ignition cables one by one and then put them back - No change.

By No 3 I beleive that it shouldnt be caused by a conrod big or small end problem because then it should be significantly be reduced once the ignition cables are pulled of.

So - my question is - How do I check the hydraulic elements?
I did the Herr Fuchs finger test but noticed nothing. Could I do a check once the elements are out? Do I need to pull the cam to get the hydraulic elements out?

Appreciate all the help I can get!!

Mikael Westerberg
1984 500 SEL
Vanersborg, Sweden
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 10:56 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page