Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-26-2003, 05:24 PM
mike690003's Avatar
Registered User
 
Join Date: Apr 2003
Location: Miami,FL
Posts: 807
Spark plug will not tighten!!!

Hello Board, I have been meaning to ask the question, but I have never gotten around to it. Now is the time!

My #4 spark plug will not tighten at all, it seems that the previous owner somehow ruined the threading in that hole. With the plug wire on it, I can physically feel the spark popping and jumping. Is there any damage or performance loss that can be linked to this loose spark plug??
__________________
1987 mercedes 300E
1995 e320 conversion(hated the 300e grill)
HID/Xenon (D2S)
Keyless Entry
Monochromatic Paint (Custom Blue)
Smoked Tails
Flat Badged (front)
Debadged (rear)
custom "carbon fiber" console
18 inch HP EVO rims
Sold! Now I drive a Monte Carlo SS
http://memimage.cardomain.net/member.../352975_67.jpg
http://memimage.cardomain.net/member.../748335_24.jpg
Reply With Quote
  #2  
Old 06-26-2003, 06:11 PM
Registered User
 
Join Date: Apr 2001
Location: Jacksonville Florida
Posts: 723
Re: Spark plug will not tighten!!!

Quote:
Originally posted by mike690003
Hello Board, I have been meaning to ask the question, but I have never gotten around to it. Now is the time!

My #4 spark plug will not tighten at all, it seems that the previous owner somehow ruined the threading in that hole. With the plug wire on it, I can physically feel the spark popping and jumping. Is there any damage or performance loss that can be linked to this loose spark plug??
I Would NOT drive the car until it was repaired! The Leaking plug WILL Cause damage! And yes there will be a Loss of power.
Go Down to the Local Autoparts store and Buy a Insert kit. Helicoil is a Good one to use. Take your time! Please apply grease to the Chase tool so metal shavings wont fall into the Top of the Piston..
Reply With Quote
  #3  
Old 06-26-2003, 11:51 PM
Registered User
 
Join Date: Jan 2001
Location: oregon
Posts: 2,013
I suprised that the plug hasn't blown out if it won't tighten, I've blown a few plugs on bikes.You need to fix it........
William Rogers.......
Reply With Quote
  #4  
Old 06-27-2003, 12:53 AM
mike690003's Avatar
Registered User
 
Join Date: Apr 2003
Location: Miami,FL
Posts: 807
It tightens, but not tight enough, whe I try to tighten it, I can ratchet it for ever, It just will not not tighten. Does the loose plug mess up my Air/Fuel mixture??
__________________
1987 mercedes 300E
1995 e320 conversion(hated the 300e grill)
HID/Xenon (D2S)
Keyless Entry
Monochromatic Paint (Custom Blue)
Smoked Tails
Flat Badged (front)
Debadged (rear)
custom "carbon fiber" console
18 inch HP EVO rims
Sold! Now I drive a Monte Carlo SS
http://memimage.cardomain.net/member.../352975_67.jpg
http://memimage.cardomain.net/member.../748335_24.jpg
Reply With Quote
  #5  
Old 06-27-2003, 12:58 AM
Piotr's Avatar
Registered User
 
Join Date: Jul 2002
Location: Middletown, DE
Posts: 739
well, I'll follow this thread until you will inform us about engine rebuild, or finally retap that plug thread...
__________________
1985 190D 2.2l Sold-to Brother-in-law
1996 Mustang 3.8l -"thinks it's a sports car"
1988 Grand Wagoneer - Sold (good home)
1995 Grand Cherokee Ltd -"What was I thinking??!!"
Reply With Quote
  #6  
Old 06-27-2003, 01:21 AM
1991300SEL's Avatar
Registered User
 
Join Date: May 2003
Posts: 545
Air/Fuel mixture is the least of your worries.

Follow the advise given thus far - fix it.
Reply With Quote
  #7  
Old 06-27-2003, 02:23 AM
Registered User
 
Join Date: Sep 2002
Location: Denmark
Posts: 412
Take that baby out for a spin and push it to redline. Then take pictures of the hole in the hood where the plug went through. -I've never seen that, only heard of it.

Seriously.. As Mark said, get a Helicoil insert ASAP!

Freestyler
__________________
Never criticize someone until you've walked a mile in his shoes. That way, when you do, you're a mile away -and you have his shoes!


'86 300E optically converted to '95 E300 (Sold)
-Blauschwarz on silver
-Black leather
-17" AMG & 15" AMG for winter
Reply With Quote
  #8  
Old 06-27-2003, 04:03 AM
haasman's Avatar
Registered User
 
Join Date: Jun 2001
Location: San Francisco, CA
Posts: 3,097
Yo .... mike690003

Do what everyone is telling you: fix the plug with a new insert such as Helicoil insert .... inexpensive compared to anything else ...

If you cant do it have someone who has done it before and is competent. Well worth it and within a few hours and bucks you are back to life is good driving a Benz again.

Yo .... mike690003 ... do it man.

Haasman
__________________
'03 E320 Wagon-Sold
'95 E320 Wagon-Went to Ex
'93 190E 2.6-Wrecked
'91 300E-Went to Ex
'65 911 Coupe (#302580)
Reply With Quote
  #9  
Old 06-27-2003, 11:04 PM
mike690003's Avatar
Registered User
 
Join Date: Apr 2003
Location: Miami,FL
Posts: 807
Hello Board, After you guys gave me the "worst case scenario" I fixed it today. I bought the helicoil(20 bucks!!) and fixed it.

Thanks a lot guys!!!
__________________
1987 mercedes 300E
1995 e320 conversion(hated the 300e grill)
HID/Xenon (D2S)
Keyless Entry
Monochromatic Paint (Custom Blue)
Smoked Tails
Flat Badged (front)
Debadged (rear)
custom "carbon fiber" console
18 inch HP EVO rims
Sold! Now I drive a Monte Carlo SS
http://memimage.cardomain.net/member.../352975_67.jpg
http://memimage.cardomain.net/member.../748335_24.jpg
Reply With Quote
  #10  
Old 06-28-2003, 12:53 AM
haasman's Avatar
Registered User
 
Join Date: Jun 2001
Location: San Francisco, CA
Posts: 3,097
Yo .... mike690003

Only $20! Geesh .... not much pain!

Glad to hear it. On the road again.

Was it difficult?

Haasman
__________________
'03 E320 Wagon-Sold
'95 E320 Wagon-Went to Ex
'93 190E 2.6-Wrecked
'91 300E-Went to Ex
'65 911 Coupe (#302580)
Reply With Quote
  #11  
Old 06-28-2003, 10:18 PM
mike690003's Avatar
Registered User
 
Join Date: Apr 2003
Location: Miami,FL
Posts: 807
The repair was quick and easy. As a matter of fact, I repaired it in the stores parking lot!! It took me 20 minutes and my car now feels a lot more responsive!!
__________________
1987 mercedes 300E
1995 e320 conversion(hated the 300e grill)
HID/Xenon (D2S)
Keyless Entry
Monochromatic Paint (Custom Blue)
Smoked Tails
Flat Badged (front)
Debadged (rear)
custom "carbon fiber" console
18 inch HP EVO rims
Sold! Now I drive a Monte Carlo SS
http://memimage.cardomain.net/member.../352975_67.jpg
http://memimage.cardomain.net/member.../748335_24.jpg
Reply With Quote
  #12  
Old 06-29-2003, 12:37 AM
1991300SEL's Avatar
Registered User
 
Join Date: May 2003
Posts: 545
Good for your Mike.

You've posted here about various performance issues. It's entirely possible the plug issue was behind it all.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 07:51 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page