Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-30-2000, 11:41 PM
Larry Delor's Avatar
What, Me Worry?
 
Join Date: Jun 1999
Location: Sarasota, Fl.
Posts: 3,078
OK, this may require some imagination...Today just before I arrived home, I noticed a noise that was not familiar at all. At first I thought it was part of the exhaust system, babging up against the chassis somewhere. It is not. I am going to attempt to describe this noise, in hope that someone has heard this before, and can help me. The noise is prominent at idle, but diminishes as I step on the accel. pedal, and then completely goes away when running at 1500rpm. It sounds kinda like fanblades hitting a large diammeter rubber hose, like maybe a radiatior hose. It is not really a metallic sound. (clanging) more like bad drumming, but rhythmic with the engine at idle. "growl" comes to mind too.

Any ideas?? This has got me worried...I have to use the car tomorrow. I'd use the 280 but it needs tires and the carb linkage sticks something fierce-but that is for another post, when I am not working on an ulcer or something.

Thank you for your time!

-Larry

------------------
03/83 300D (184k) ...today anyway
07/73 280




[This message has been edited by Larry Delor (edited 03-30-2000).]
Reply With Quote
  #2  
Old 03-31-2000, 12:24 AM
Registered User
 
Join Date: Mar 2000
Location: Texas transplant in Idaho
Posts: 69
This happened to my wife and it turned out to be the vacuum pump shredding itself.

------------------
'89 300E 3.0
'82 350SD
Reply With Quote
  #3  
Old 03-31-2000, 07:24 AM
Larry Delor's Avatar
What, Me Worry?
 
Join Date: Jun 1999
Location: Sarasota, Fl.
Posts: 3,078
Thanks for the reply...
I don't know if its the vacuum pump, in my case, the sound seems like it is coming more from the central/rear part of the engine. ...and maybe this is my imagination, but it seems louder on the turbo side. The vacuum pump looked to be in good shape when I had it apart 30k ago.

...fearful in FL...

-Larry

------------------
03/83 300D
07/73 280


Reply With Quote
  #4  
Old 03-31-2000, 10:38 AM
Chris Blanchard's Avatar
Registered User
 
Join Date: Dec 1999
Location: Cincinnati, OH
Posts: 221
I may be able to shed a bit of light on this one...

Check to see if the air cleaner assembly is vibrating against a bracket for some of the throttle linkage on top of the valve cover. When I bought my 85 300D, the air cleaner bracket was broken and the air cleaner did not vibrate much. Once I replaced the air cleaner bracket (easy except there is one really tricky bolt at the bottom) the air cleaner would vibrate and make quite a noise at idle. Revving the engine a bit (say, to 1000RPM) would make the noise go away until I let off the fuel and it returned to idle, whereupon it would make that awful noise again.

My mechanic (Precision Motorcars in Cincinnati - hello Aaron!) said that this was typical and that they had devised a "fix" for this situation. They recommended that you get an old air cleaner mount bushing, saw it in half, and attach it to the side of the air cleaner housing so that it acts as a cushion between the air cleaner housing and the throttle linkage mount. You have to drill a small hole in the air cleaner housing and bolt it on.

I haven't tried that yet, as my car has other issues at the moment, but I can't imagine a downside to this suggestion.

Hope this addresses your noise, or at least has helped someone else who faces the same situation as me.

Good luck!
Reply With Quote
  #5  
Old 03-31-2000, 04:10 PM
Larry Delor's Avatar
What, Me Worry?
 
Join Date: Jun 1999
Location: Sarasota, Fl.
Posts: 3,078
Well, guess what!?

Gues what "fell off" again for the third time? You guessed it! That big ole bolt that hold the harmonic balancer on! This time it was held on by loc-tite...or so i was told. Why is my car trying to commit suicide???

I am at work...I'll give more details along with questions later...thanks all.

-Larry

------------------
03/83 300D
07/73 280


Reply With Quote
  #6  
Old 03-31-2000, 04:24 PM
LarryBible
Guest
 
Posts: n/a
Larry,

If your harmonic balancer keeps throwing the bolt or other related problems, it would seem to indicate an extreme imbalance or other pulsation. Has the engine ever been apart? It sounds like it has been.

If it happens once, okay, things happen. But multiple times sounds like something that loc-tite, or maybe even welding on the front pulley can't fix.

Best of luck

------------------
Larry Bible
'84 Euro 240D, 516K miles
'88 300E 5 Speed
'81 300D Daughter's Car
Over 800,000 miles in
Mercedes automobiles
Reply With Quote
  #7  
Old 03-31-2000, 10:14 PM
Larry Delor's Avatar
What, Me Worry?
 
Join Date: Jun 1999
Location: Sarasota, Fl.
Posts: 3,078
Well Larry, you may be on to something there as far as the enigine being apart at one time... The #1 and the #5 piston were replaced at 132k. The engine does "bounce around" a little, but I assumed that new motor mounts ought to lessen that, and that the new pistons probably have a little better compression than the other three, adding to the shaking effect.
This has me really frusterated...to the point that I actually looked at used Jap. cars today. (forgive me-I am under a little stress). The car otherwise runs great, and I am happy with it.

thanks for any insights/comments

-Larry (no longer bragging about the reliability of his 300D)

------------------
03/83 300D
07/73 280


Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1995 C220 - Obnoxious Squeeking Noise from suspension umalik Tech Help 12 03-22-2007 02:06 PM
1984 300D Clanking noise while in Drive only DaveTrif Diesel Discussion 0 05-26-2004 09:12 PM
300D Clanking noise after long drives DaveTrif Diesel Discussion 7 05-04-2003 08:57 PM
'76 300D rear brake noise travis300D Tech Help 8 04-18-2000 02:51 PM
300D whining noise above 70mph Phill Tech Help 5 04-18-2000 01:42 PM



All times are GMT -4. The time now is 01:23 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page