Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 07-17-2003, 09:02 AM
Registered User
Join Date: Dec 2002
Posts: 154
Idle surge - possible culprit?

Hey guys,

I recently noticed that my car was starting FASTER than normal (1 sec cranking time rather than say 2 seconds) however the car has also developed a weird idle surge. Here is the interesting thing though. It only does it in the morning when the engine is cold. It will not do it after sitting all day when I leave work even when the engine has not run in ten hours, only first thing in the morning. Also, after starting quicker than normal it always idles surges two times (500 to 1500 then back down), no more and no less and then returns to a normal idle. From then on and for the rest of the day it runs normally. The car is 100% tuned with new plugs, caps and rotors air filters etc, etc, so that might eliminate a few things. Has anyone seen this before?

Thanks in advance for any advice!

Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 10:13 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page