Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-26-2003, 03:02 AM
OneBadViper's Avatar
0-100, back to 0 in 13Sec
 
Join Date: Feb 2002
Location: Way Down South
Posts: 143
Question S500 140 Transmission Went Crazy For 15 Minutes! Help Me Figure This One Out!

OK, here we go so get ready!

I had been driving my 94' S500 for 3-4 hours as always during the day. I stop for 20 minutes, get back in the car put it in reverse, then drive and it starts in 1st gear. Yes, 1st gear not second. It will not shift between gears until it get's to 3,500 RPM. This is through out the gears. I drove 2-3 miles trying to get it to function correct. Finally, I was going about 45 and the car was in 2nd gear and I put it in Neutral, let it coast for 3-4 seconds and put into drive and it went into 4th gear. At the next light I held my breath. From there it has not caused a problem. or messed up at all and I have driven it now another 300 miles. Shifts fine just like always. Transmission was rebuit by Mercedes 30K ago, and the 1st fluid and filter change was done 6K ago. When the change was done there was NO problems at all. Pan and filter was as clean as could be.

Help me out here. What should my next step be? The mechanic that did the rebuild said if he pulled the valve body to inspect it for trash he did not think he would be able to find anything.

This has us all boggled! HELP!

Thanks!
__________________
Porsche's for Breakfast & Ferrari's for Lunch
Reply With Quote
  #2  
Old 07-26-2003, 01:35 PM
OneBadViper's Avatar
0-100, back to 0 in 13Sec
 
Join Date: Feb 2002
Location: Way Down South
Posts: 143
Come on, help me out with this?
__________________
Porsche's for Breakfast & Ferrari's for Lunch
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 02:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page