Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 04-17-2000, 01:19 PM
Registered User
Join Date: Nov 1999
Location: Santa Cruz, CA USA
Posts: 117
I'm sure I've got a crossed wire somewhere, but my seat memory buttons both return the seat to the same place. I think #2 is dominate. Basically, once both seats are programmed, #1 should take the seat to the first preference, #2 should take it to the second. If I mess the seat all up and put it in some third position, when I press #1, the seat goes to the same position as it does when I press #2. It totally forgets the original #1 position. Is it in the seat, the switch, somewhere inbetween? Luckily my wife and I like the seat in roughly the same place, so it's not that big of a deal. I just want to get it right.
Thanks for all your good advice.

Kyle De Priest
1986 300e
1972 BMW R75/5 (Best there is)
Reply With Quote
Old 04-17-2000, 03:53 PM
Registered User
Join Date: Jan 2000
Location: New Bedford, MA USA
Posts: 1,583
Kyle, it may be the case that you've programmed 1 and 2 so close together that it's difficult for the memory function to discriminate between the two positions. Try programming 2 positions that are further apart and see if it works. If not, then the memory module is kaput (I think, but am not sure). Maybe Benzmac or someone else has better info on this problem.. Good luck.

Jeff L
1987 300e
1989 300e
1987 BMW 325
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS 300e w124 PARTS ON EBAY!!!!!!! 6cndmbz Mercedes Used Parts For Sale & Wanted 4 09-20-2003 12:14 PM
W140 Front Seat Problem; Driver Side farena Tech Help 0 01-14-2003 02:02 PM
Looking for driver's seat for 300E. Steve190E 2.3 Mercedes Used Parts For Sale & Wanted 0 09-03-2002 05:17 AM
300E Difficult Hot Starts Problem Solved elkadi Tech Help 5 08-28-2002 10:48 PM
1987 300E Seat Problem Ronald Pantin Tech Help 2 04-20-1999 09:38 PM

All times are GMT -4. The time now is 03:18 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page