Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-30-2003, 12:06 PM
Registered User
 
Join Date: Jul 2002
Posts: 8
auxiliary cooling fans is always on

Hi every body,
I have a 1991, 190E, the aux fan start as soon as I start the car, for the last few months, I heard goes off just few times and then back on, it does not matter what temp is, some time it is freezing as I live in Canada and still the fan will go on, it is very noisy. How can I diagnose this problem, and what is involved for making the fan starts.
Here are some facts:
The Air condition is not working, I also get hot air from the side vents all the time, I will change the heater valve next week, hoping it will fix the hot air from the side vents.

I also had an issue with the cold start, and the OVP relay and the ABS light was on all the time, the fuse was burnt, I change the fuse and the car starts from the first click. Thanks for the advice.

Thanks in advance for your response.
Reply With Quote
  #2  
Old 07-30-2003, 12:30 PM
Registered User
 
Join Date: Apr 2000
Posts: 459
If the system is anything like that on a 300E, the fan relay is turned on and off by the coolant temperature sensor (which is on the thermostat housing). If the sensor is bad, it isn't shutting down the relay, thus causing your fan to run all the time. I would replace the sensor first.

GregS
'84 300D, 176k
'90 300CE, 165k
Reply With Quote
  #3  
Old 07-30-2003, 12:50 PM
Registered User
 
Join Date: Aug 1999
Location: Florida / N.H.
Posts: 8,777
Greg is correct. An open sensor will hold the relay in on default.
However , before changing this sensor , it is also possible that the connector is just giving a poor/bad connection. This shows as open to the control unit and it defaults...so....
Simply unplug it . clean the connections, and try again.
You may also , at the same time, check the sensor in-car with an ohm meter for open. If that is the case , the change is in order....
Reply With Quote
  #4  
Old 07-30-2003, 01:14 PM
pesuazo's Avatar
Registered User
 
Join Date: Oct 2002
Location: Near Raleigh, NC
Posts: 580
Another possibility is the relay sticking in the closed position.
GregS and Arthur Dalton have great suggestions (although I think is the opposite, the sensor drops its resistance as temperature rises, hence the sensor could be electrically "closed" at all times).
Unplug the temperature sensor, if the fan is still on, then the relay is likely at fault.
__________________
1999 Porsche 996 Carrera Convertible
1994 420E - SOLD
1986 300E - SOLD, what a car
609 Certified
Reply With Quote
  #5  
Old 07-30-2003, 01:31 PM
Registered User
 
Join Date: Aug 1999
Location: Florida / N.H.
Posts: 8,777
Quote:
Originally posted by pesuazo
Another possibility is the relay sticking in the closed position.
GregS and Arthur Dalton have great suggestions (although I think is the opposite, the sensor drops its resistance as temperature rises, hence the sensor could be electrically "closed" at all times).
Unplug the temperature sensor, if the fan is still on, then the relay is likely at fault.
As you say, The sensor is , in fact , a Negative Coefficient Thermistor. [ resistance drops as temp increases] . And the circuit design ask for a closed circuit at all times... when the resistance gets to spec/temp, [ in this case around 185 ohms--don't hold me to that], a switching transistor in the control panel gets triggered to complete ground to the fan relay.. coil side]... BUT, the circuit design also has a default setting that , if any OPENS are detected in the sensor circuit, the control goes into default and triggers the relay for fan ON protection. [ this is a safety feature that protects the engine from overheating in the event that the temp sensor/circuit has broken/opened, unknown to the operator...eliminating the possibility of engine failure due to overheat protection via fan motor operation]
That is why a TECH fan test for coolant temp fan electrical integrity is to remove the connector of the temp sensor and look for fan operation...OPEN-CIRCUIT activation by default..
So, yes, stuck relay contactors can cause continual fan, but more likely , the control has detected an open in the sensor circuit.. be it open sensor or bad connections....

Last edited by Arthur Dalton; 07-30-2003 at 02:04 PM.
Reply With Quote
  #6  
Old 07-30-2003, 02:10 PM
Registered User
 
Join Date: Jul 2002
Posts: 8
Re:auxiliary cooling fans is always on

Alright, we are at a good start as usual from these wonderful people, here is what I will do as soon as I get home from work, I will clean the connector, then I will unplug the sensor

if problem is not resolved then it is the relay contactors.

One thing, does anyone have a picture of the Temp Sensor, and the relay also the location?
I just want to make sure I am checking the right part.

Thanks again.
Reply With Quote
  #7  
Old 07-30-2003, 02:40 PM
Registered User
 
Join Date: Jul 2002
Posts: 8
I cut and paste some intersting diagonsis by Arthur Dalton:
My problem would be the LAW side, I just remembered that my temp control is at the clodest all the time, even though the Air condition is not working, this might have to be the problem?
But Again I would apprciate direction on the sensor..etc

Thanks

"So, what we have here is two INDIVIDUAL fan circuits that accomplish two different functions, but they do it with the SAME fan MOTOR..
Can we have an aux. fan come on without seeing high engine temps ??
..OF COURSE... it will come on when the a/c system tells it that the high-side pressure is getting up there..nothing to do with engine coolant temps.[this a/c will be low fan, by the way]
Or , can we see a aux fan come on when engine temps start getting up around 105-110 , even with the a/c OFF ???
... Sure.... the coolant temp sensor will activate the Coolant Temp AUX fan CIRCUIT and turn on the AUX fan to AID the radiator with more air to check the high engine temp [ this will be high fan].. This will still be The SAME FAN MOTOR..
So, as you can see , when checking your aux fans, you want to know which CIRCUIT you are checking, because the two circuits have there own relays, sensors, fuses, etc... the only common part they share is the FANS themselves..and that is the tricky part that makes for the confusion..


LOW fan comes on when a/c system is cooling [low temp] and the ambient temps are up in the high thermal load conditions to call for aux fan help...."
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 05:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page