Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 05-09-2000, 12:38 PM
Posts: n/a
I have a 93 300e 2.8. When I put it in park
the engine idle goes from 600 RPM to 1200 RPM
and then down and up again. any ideas?
Thanks. John
Reply With Quote
Old 05-09-2000, 01:40 PM
Chris Blanchard's Avatar
Registered User
Join Date: Dec 1999
Location: Cincinnati, OH
Posts: 221
I have seen a bad oxygen sensor do this on a Volvo. The fuel injection system is "hunting" for the correct fuel/air mix.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
ICV-what's it for? and can high idle hurt trans? gmercoleza Tech Help 10 11-18-2004 10:16 PM
'83 380 SL fast idle problem Dorbell Tech Help 3 08-23-2004 09:25 PM
1967 230s idle problem techrondon Vintage Mercedes 17 03-29-2004 10:25 AM
380 Idle Control Valve Test ctaylor738 Tech Help 5 01-23-2004 01:33 PM
380SEC idle problem confusing me-help please Michael Bushnell Tech Help 2 05-20-2000 09:18 PM

All times are GMT -4. The time now is 11:34 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page