Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-29-2003, 09:01 AM
Registered User
 
Join Date: Jun 2002
Posts: 22
300se start problem

My '90 300se stalls on the first try ( cold) every time. I have to give it some throttle to get it to start.

Can anyone point me in the right direction?


Paul Gavaza
Reply With Quote
  #2  
Old 09-29-2003, 01:02 PM
Registered User
 
Join Date: Jul 2002
Location: KINGSPORT, TN
Posts: 197
starting problem

You might have your injectors checked and possibly replaced. It is not a real expensive job, but it will help your starts and idle. You might also run a bottle of Techron cleaner through your tank and it might help you some.
Reply With Quote
  #3  
Old 09-29-2003, 02:37 PM
Mike Murrell's Avatar
Registered User
 
Join Date: Feb 2000
Posts: 2,351
By depressing the accelerator pedal, you're opening the throttle plate which allows air to enter, so it would seem that your basic parameters(air/fuel) are out of sync. You're having to provide it with additional air artifically to start-up correctly.
__________________
Mike Murrell
1991 300-SEL - Model 126
M103 - SOHC
"Fräulein"
Reply With Quote
  #4  
Old 09-29-2003, 08:10 PM
Registered User
 
Join Date: Mar 2003
Location: Southern California
Posts: 2,037
Common problem, which is a designed in feature. The fuel calibration is lean at cold temps near 70F because this is the cold start temp for the emission certification test. It should have better starting behavior when it gets colder.

Try opening the throttle a bit just as the engine catches.

You might do a search. There have been a couple of threads on this same issue in the last week or two.

Duke
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 11:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page