Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-26-2000, 01:14 PM
Lube
Guest
 
Posts: n/a
When it's cold or the car sits for over 8 hours I tend to hear a really low pitch chirp coming from the engine compartment right after startup. It only lasts about 1/2 second and seems to correspond with the oil pressure jumping from 0 to 3 bar. Any ideas on what this could be? Thanks in advance.

Lube
81 300SD
Reply With Quote
  #2  
Old 05-26-2000, 04:49 PM
lobito
Guest
 
Posts: n/a
loose timming chain. get it checked ASAP
Reply With Quote
  #3  
Old 06-07-2000, 03:16 AM
Lube
Guest
 
Posts: n/a
I had my chain replaced since it was due anyways. I was hoping that the noise was related to the chain and it would go away after the chain was replaced, it didn't. If anything the noise is more prevelant. Except now I sometimes hear it also when the engine is hot, and sometimes when it's cold I won't hear a thing. I'm wondering if this is a signal of impending vacuum or oil pump doom. Has anyone with a 3 litre turbo diesel ever experianced such a noise. It's not a rattle, but a loud shriek that corresponds to oil pressure rising.

Thanks in advance.
Reply With Quote
  #4  
Old 06-07-2000, 09:30 PM
Registered User
 
Join Date: Jan 2000
Location: New Bedford, MA USA
Posts: 1,583
Could this be a loose belt screeching at you.

------------------
Jeff L
1987 300e
1989 300e
1987 BMW 325
Reply With Quote
  #5  
Old 06-07-2000, 10:02 PM
Robert W. Roe's Avatar
Registered User
 
Join Date: May 1999
Location: Lehigh Valley PA
Posts: 1,322
I agree with Jeff. My SD had a shrieky squeal (constant though); tightening the belts made it go away. Do you notice it after driving the car in rain, then restarting the engine?

------------------
Robert W. Roe
1984 300SD 170K mi
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tyre OR Bearing Noise Dinky Tech Help 4 06-07-2002 11:15 PM
M116 380SE noise upon startup (couldn't find any help in the archives) mbz380se Tech Help 0 06-03-2002 01:58 PM
300e cold start & lifter noise steve rush Tech Help 3 05-25-2000 06:37 AM



All times are GMT -4. The time now is 01:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page