Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-13-2000, 05:07 PM
pezhman
Guest
 
Posts: n/a
today while driving my 300E model 1987 to home noted ASD signal on.i checked hydrolic there was nothing inside.i filled it but still the signal is on.what is the problem? thanks

------------------
p.s.t
Reply With Quote
  #2  
Old 06-13-2000, 08:58 PM
Moderator
 
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
If the fluid level was low & you don't see fluid every where, then the system has internal leak. Have the rear diff checked for excessive fluid!!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ASD question - limited slip or not? gsxr Tech Help 25 03-29-2009 08:18 PM
ASD question - limited slip or not? gsxr Diesel Discussion 0 12-07-2004 11:56 AM
Help Bleeding my ASD dieselsteve Tech Help 0 06-14-2004 11:32 PM
ASD and ABS problems 190e 2.5 16v Uk Merc Man Tech Help 4 05-25-2004 12:56 PM
W126 ASD Light and Troubleshooting stephenson Tech Help 2 11-11-2001 10:07 PM



All times are GMT -4. The time now is 10:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page