Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-16-2000, 02:31 AM
LEE190E
Guest
 
Posts: n/a
My 190E 2.6 has recently had the 02 sensor replaced and also the circuit overload protector replaced, however everymorning the 02 sensor panel light comes on and engine sputters (does not stall out) until warmed up. This is a intermitant problem and does not usually occur throughout the day. What would be the next course of action to identify the problem?
Reply With Quote
  #2  
Old 06-16-2000, 07:18 PM
Registered User
 
Join Date: Jan 2000
Location: New Bedford, MA USA
Posts: 1,583
Check the wiring and connector.

------------------
Jeff Lawrence
1987 300e
1989 300e
1987 BMW 325
Reply With Quote
  #3  
Old 06-16-2000, 11:35 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
I have seen many of the wires that go to the sensor break down internally. They are sheilded, so when the fail, the computer sees ground and runs very rich.


------------------
Benzmac:
Donnie Drummonds
1992 500E (very soon I hope
1981 280GE SWB
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
560 stalls when hot yasht Tech Help 2 01-12-2005 10:29 PM
560SEL Doesn't Hold Idle,Sometimes It Idles Roughly But Stalls As Soon As I Tap Gas ! maurinquina Tech Help 13 08-30-2004 10:32 PM
'89 190E stalls intermittenly KSeed Tech Help 10 09-17-2003 01:13 PM
AC stalls my car!!! mike690003 Tech Help 3 06-25-2003 07:54 PM
Engine stalls during deceleration lin Tech Help 2 10-21-2002 03:03 AM



All times are GMT -4. The time now is 08:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page